1. Seventy8's Avatar
    Alrighty... so hey folks! o/
    I've lurked a bit here and there, and well... I honestly joined because I've been stumped.
    But I promise to offer help when I can and to not just mooch assistance!

    So here's what I've got going on...

    I just got the GS2 Epic a few days ago. (on CREDO, not Sprint directly)
    Rooted it.
    Tossed Calkulin's E4GT ROM on there and everything is running quite nicely

    On the Touchpad side of things...
    I've got it running the CM9 Alpha 2.0 and WebOS 3.0.5 86(I think? I updated it 2 days ago)

    Previously, I had an Atrix 4G (well, still have) on CM7 Beta 2.1



    Now, I know the Touchpad has issues (ie - can't) connecting to ad-hoc networks, and the general recommendation is to setup wifi tether with the Galaxy S device profile and NetD. This worked great with my Atrix, but when creating a network the Touchpad (or my Atrix since I have it handy) doesn't see it all

    I read something about TetheringManager2.apk causing problems, but it seems as though that's only on the AT&T GS2 variant, not the Sprint one.


    I'd like to think I have all my bases covered here... but I also think that I've missed something that hopefully can be pointed out >.>

    Afterthought - I've tested Betas 6-11 of Wifi Tether and none worked.

    Thanks!

    -78
    02-24-2012 09:41 AM
LINK TO POST COPIED TO CLIPBOARD