1. Treesham's Avatar
    i saw a similar post on this, but there weren't really any answers.

    i moved from an Evo to the S2 Epic yesterday. but after i moved my contacts, i have multiple entries for the same name - in some cases, as many as a dozen for the same name.

    so, HELP! how do i fix this?? thanks in advance.
    03-06-2012 10:24 AM
  2. sub150#AC's Avatar
    Make sure your gmail contacts are clean if that is how you synced it. All contact for one person should be merged. Idk about a dozen entires for the same name, but if it's a couple that could simply by two phone numbers, an email, and maybe in two gmail accounts.
    03-06-2012 11:07 AM
  3. Sn1per 117's Avatar
    I know when I synced my contacts with facebook it gave me a lot of duplicates, but not that many. I just went through and joined them until my contacts were nice and clean.
    03-06-2012 01:05 PM
  4. Biggnaa20's Avatar
    If these contacts are in Gmail, Google has incorporated a pretty nice tool to get rid of or merge duplicate contacts. You'll have to do it on a computer, but you can clean up your contacts in about 20 minutes. I dropped about 200 contacts in that time.
    03-07-2012 10:05 AM
  5. Treesham's Avatar
    thanks all - it was tied to my google contacts. believe it or not, it had duplicated so many contacts, i had almost 7,000. it took some time, but i was able to merge most of those duplicates.
    03-07-2012 11:03 PM
  6. nabril1569's Avatar
    ok, so my contacts in gmail look clean, but when I try to send a text message on my phone, I have hundreds of email addresses that I wrote to in the past. How do I clear those out?

    A post in another thread said to clean them out in a computer. How? Compose a message, type the letter A, and how do I delete all bogus contacts starting with A (for example).

    thanks,
    03-12-2012 09:56 AM
  7. Sn1per 117's Avatar
    If you go to display options in contacts there's an option to only show contacts with phone numbers.

    Sent from my SPH-D710 using Tapatalk
    nabril1569 likes this.
    03-12-2012 10:02 AM
  8. nabril1569's Avatar
    If you go to display options in contacts there's an option to only show contacts with phone numbers.

    Sent from my SPH-D710 using Tapatalk
    did that, but messaging contacts still show in the hundreds. I see a lot of contacts I emailed that contain a number, ex 3055551212@txt.att.net. So technically since those contain a phone number, they will show, right? But I also see support@blah.com which doesnt have a number associated with it.
    03-12-2012 10:11 AM
LINK TO POST COPIED TO CLIPBOARD