1. Campinchris's Avatar
    Im on ek02 and I was rooted, tried to update it just stood stuck until i hit menu then gave me and error a few days later i unrooted tried again same thing. I have tried again and again did factory reset same thing I dont understand why.
    03-15-2012 07:00 PM
  2. dtm_stretch's Avatar
    Did you remove any applications while you were rooted?

    If you liked having root I would just flash the EL29 pack here http://forums.androidcentral.com/epi...-firmware.html

    If you want to stay stock flash this [ODIN][STOCK][TAR] SPH-D710.EK02_CL704398 (EK02 Modem/Kernel/ROM - Factory Restore) - xda-developers , use the one that wipes user data and then accept the update again.
    03-15-2012 07:05 PM
  3. Campinchris's Avatar
    Did you remove any applications while you were rooted?

    If you liked having root I would just flash the EL29 pack here http://forums.androidcentral.com/epi...-firmware.html

    If you want to stay stock flash this [ODIN][STOCK][TAR] SPH-D710.EK02_CL704398 (EK02 Modem/Kernel/ROM - Factory Restore) - xda-developers , use the one that wipes user data and then accept the update again.
    Thank you !! worked on the first try!!
    03-15-2012 08:13 PM
  4. truthteller10's Avatar
    I'd be cautious of the flashing the EL29..For me it brought back the freaking LOS issues so I had to go back to EK02
    03-15-2012 09:11 PM
  5. IAmSixNine's Avatar
    I was in a similar situation. I noticed a lot of fluctuation with EL29 and GPS had issues with FourSquare.

    What fixed my problem was using the FB27 Modem..
    03-16-2012 04:14 PM
LINK TO POST COPIED TO CLIPBOARD