1. fofjjsr's Avatar
    So, I was wondering if anyone else notices this. Today my battery was @63%, and I decided to do a restart. After the restart as soon as the phone booted up my battery now read 21%. 42% drop? Something is not syncing up. I don't know if it is just my widget, or the actually percentage. But the regular battery indicator definitely dropped. Anyone else experience this?

    Edit: I use Battery Solo Widget as my battery widget.
    03-25-2012 12:09 AM
  2. Murphy5111's Avatar
    I've definitely seen a big drop after a restart. Not quite that much though. I would imagine it is a combination of the algorithm being a little off to begin with and then trying to calibrate and estimate the battery life after the restart. I would play around with it and see if it continues.
    fofjjsr likes this.
    03-25-2012 05:54 AM
  3. androidpirate's Avatar
    Try taking the battery out for 90 seconds or so, that should get the battery back to its original reading (at least most of the time)
    fofjjsr, EricfromTx and Biggnaa20 like this.
    03-25-2012 12:28 PM
  4. fofjjsr's Avatar
    I've definitely seen a big drop after a restart. Not quite that much though. I would imagine it is a combination of the algorithm being a little off to begin with and then trying to calibrate and estimate the battery life after the restart. I would play around with it and see if it continues.
    And what can I do to "play around with it" as you state? Something in the settings? A app that will help out?

    I am rooted also.

    Also I don't always see that big a drop, sometimes it is like 10%, that was just the biggest one.
    03-25-2012 12:31 PM
  5. Murphy5111's Avatar
    I think its normal especially if its usually 10%. I guess I meant fully charge it and try it or try it at different levels of discharge. But maybe someone else can help but I think it's normal.
    03-25-2012 01:27 PM
  6. fofjjsr's Avatar
    I think its normal especially if its usually 10%. I guess I meant fully charge it and try it or try it at different levels of discharge. But maybe someone else can help but I think it's normal.
    The 10% doesn't bother me so much, but I have seen 20% and more, and like my most recent 42%.
    03-26-2012 01:39 PM
  7. XxNitr0xX's Avatar
    I don't have any drop. Just restarted at 71% stayed at 71.

    Sent from my SGS2 via Tapatalk
    03-27-2012 10:57 PM
  8. Samsmalls's Avatar
    Knock on some wood & remember to calibrate!
    03-27-2012 11:20 PM
  9. fofjjsr's Avatar
    Knock on some wood & remember to calibrate!
    How do I calibrate?

    Sent from my Epic 4g Touch using Tapatalk.
    03-28-2012 01:26 AM
  10. DirkBelig's Avatar
    Yesterday I rebooted and it plunged off a cliff from ~55% to 12%. Unreal. What's the actually number? Scary.
    04-15-2012 06:51 PM
  11. sparkeater79's Avatar
    This has happened to me a couple if times, however it is only after I drop the phone and it does a yard sale all over the ground. I have never seen the battery drop otherwise.
    04-16-2012 06:53 AM
  12. Almeuit's Avatar
    So, I was wondering if anyone else notices this. Today my battery was @63%, and I decided to do a restart. After the restart as soon as the phone booted up my battery now read 21%. 42% drop? Something is not syncing up. I don't know if it is just my widget, or the actually percentage. But the regular battery indicator definitely dropped. Anyone else experience this?

    Edit: I use Battery Solo Widget as my battery widget.
    This only ever happened to me when I had a widget gadgeing my battery. Now that I've rooted and the ROM has one built in this never happens. Not sure why only widgets would do this but that's my experience.
    04-17-2012 03:50 PM
LINK TO POST COPIED TO CLIPBOARD