1. gbean's Avatar
    Yesterday I started having an issue with the notifications page in the official Facebook app.
    I get notifications fine, I can go to the notifications page when I tap the notification, but when I tap an item in the notification list it does nothing. Doesnt take me to the referenced post or photo.
    I have uninstalled the app and reinstalled it, removed other recently installed apps, battery pulls, etc.

    No idea whats going on. I asked a friend with an E4GT and she is having no issues.

    Any ideas?
    03-28-2012 03:02 PM
  2. canusa87's Avatar
    I am also having the same problem on my Samsung tablet 10.1 It started today and also affected my Galaxy s 2 cell. I have to login to Facebook thru my browser and use the old Facebook, not the Android Facebook which I find really bad. Not sure now why I get a notification from Facebook, open my notifications and press the comment or post notification and nothing responds. I have to go back to my newsfeed, scroll to find the original post to read the comment.....the notification touch will not work!!
    03-28-2012 06:26 PM
  3. atl10pnr's Avatar
    Same thing happening to me. What I have done is tap it 3 or 4 times then it works. I'm thinking is being loaded and hasn't finished yet or something.
    03-28-2012 10:43 PM
  4. firebirdfrank's Avatar
    Same problem here on my VZW Galaxy Nexus. Doesn't work no matter how long I wait or how many times I tap. I'm bummed that this is happening but glad I'm not alone. I have also reset everything and reinstalled to no avail. The FB app has always been kinda shoddy. Was just as bad on my iPhone. iPad version is the only one that doesn't make me wanna break things. Such strange behavior.
    03-28-2012 11:15 PM
  5. gbean's Avatar
    Must be some recent FB server issue maybe?
    Maybe it will go away in a few days.
    03-29-2012 12:37 AM
  6. gbean's Avatar
    Unrooting and going back to bone stock seems to have fixed it for me.

    I have the E4GT BTW...
    03-29-2012 02:00 AM
  7. atl10pnr's Avatar
    gbean maybe they fixed it then. I'm not rooted. Just checked and works for me correctly now.
    03-29-2012 02:14 AM
  8. gbean's Avatar
    Nice, all that work for nothing.
    03-29-2012 02:17 AM
  9. canusa87's Avatar
    Yep, mine works fine today...... Zuckerberg must have had the day off yesterday! Def was a Facebook issue.
    03-29-2012 02:48 PM
  10. jeff1974w's Avatar
    idk why, but facebook for android isnt as good as facebook on the iphone
    03-29-2012 07:25 PM
  11. dollface's Avatar
    Mine did the same thing all day yesterday, today it is fine. Also, I am using the GO Launcher Notification plug-in, which works fine for all notifications including Facebook. It shows the number of notifications you have BUT when you go into Facebook and read the notifications, the number does not clear off of the FB icon. I have tried refreshing Facebook, logging out and in and that darn number is still on the icon.
    03-30-2012 08:46 AM
  12. LS14EVR's Avatar
    Been having same issue.
    03-30-2012 12:13 PM
  13. fofjjsr's Avatar
    Been having this same problem since I rooted my phone (which was like a week ago). 75% of the time tapping the notification it is unresponsive.
    03-31-2012 10:12 AM
LINK TO POST COPIED TO CLIPBOARD