1. VealCutlet's Avatar
    I've had my Galaxy S II Epic basically since it showed up on Sprint and HP put WebOS to sleep. I've been generally happy with the device, until today when some strange behavior has shown up. Previously, I could listen to the music app, or podcasts, Pandora, etc., and notifications would "respect" the ringer/vibrate setting.

    Over the last day or so, without knowingly changing anything, email notifications and phone calls now announce themselves at the last set media volume, irrespective of the vibrate settings.

    Any ideas how to deal with this? I'd like to be able to listen to Pandora without being interrupted by a loud "email received" audio notification.

    04-12-2012 12:13 AM
  2. maryreannon's Avatar
    Yep, I found out that somehow I had accidentally set the phone to driving mode.
    To stop it, go to settings>voice input and output>text-to-speech options, then unclick the box by "Driving Mode".
    04-12-2012 11:16 AM