1. deesugar's Avatar
    I've experienced that both the stock ROM, modified ROM's including ICS don't allow for sound with vibration in notifications. Is there something I need to know in order to make this work?

    Thanks,
    D
    04-18-2012 02:47 PM
  2. JayWill's Avatar
    Mine works fine. Do you have Vibrate and ring checked in you settings? Also, do you vibrate enabled in the App, like Messaging for example?





    Sent from my SPH-D710 using Tapatalk 2
    04-18-2012 04:00 PM
  3. deesugar's Avatar
    Thanks for those shots. I didn't realize I had to set the settings in both the system settings and each individual app.

    It's working now. Would be nice to toggle from Sound only, Vibrate only and Sound with Vibrate.
    04-18-2012 04:15 PM
  4. JayWill's Avatar
    Thanks for those shots. I didn't realize I had to set the settings in both the system settings and each individual app.

    It's working now. Would be nice to toggle from Sound only, Vibrate only and Sound with Vibrate.
    Well, using the Messaging App as an example, you can!

    Sound only = Uncheck Vibrate
    Vibrate Only = Set Ringtone to "Silent"
    Sound with Vibrate = Check Vibrate and select a Ringtone


    Is this what you meant?
    04-18-2012 04:21 PM
  5. deesugar's Avatar
    What I was trying to say is that you can't toggle that easily from the drop down notifications bar. But thanks.
    04-18-2012 04:29 PM
  6. movi3king's Avatar
    I am running ics and I believe my settings are the same as above yet
    I constantly have a problem where my phone will not ring or vibrate when I receive a message. Its rlly annoying...

    Also my led does not blink when I receive a message. If anyone can help me I would greatly appreciate it!
    04-19-2012 01:22 AM
  7. JayWill's Avatar
    I am running ics and I believe my settings are the same as above yet
    I constantly have a problem where my phone will not ring or vibrate when I receive a message. Its rlly annoying...

    Also my led does not blink when I receive a message. If anyone can help me I would greatly appreciate it!
    There is a bug with the ICS ROM where if you end a call, and before the call screen closes on its own, you press the back, home or power buttons, your notification sounds will stop working.

    Reboot your phone to get them working again and let the call screen close on its own to avoid the bug again until its fixed.
    04-19-2012 09:15 AM
  8. movi3king's Avatar
    I will give that a try. Plesase let me know if you hear of or find a fix for this
    04-19-2012 10:47 AM
LINK TO POST COPIED TO CLIPBOARD