1. movi3king's Avatar
    So in coming off a Blackberry and its driving be crazy that I am not getting notified of any incoming emails on my epic 4g.

    Can someone please help? I rlly would like to have it come in and notify me instantly.
    04-18-2012 05:34 PM
  2. JayWill's Avatar
    Go to Settings > Accounts and sync. If your Google account is listed there, make sure auto-sync is turned on. If the account is not there, add it.

    Then open your Gmail App, hit Menu > Settings and click on that Gmail account. Go through the account settings and make sure your Notifications are set how you want them (ringtone, vibrate, notify once or for every email).

    Also, if you use Labels in Gmail, hit Manage labels in the settings to make sure all of the ones you want are set to sync.
    04-18-2012 06:19 PM
LINK TO POST COPIED TO CLIPBOARD