1. movi3king's Avatar
    So I'm new too my epic 4g but I've set my sound settings in messaging and in sound settings.
    When I receive a message many times my phone does not notify me. It wont vibrate ring and never blinks an led.

    If anyone can help me I would greatly appreciate it. I am running ics...
    04-19-2012 01:26 AM
  2. Biggnaa20's Avatar
    Go to your messaging application, go to your menu, find your settings and click in Notifications. There should be an option to set your ringtone and or vibrate and have a notification show up in the top bar.

    If this doesn't work, download another text program (go SMS and Handcent are good).

    good luck.
    04-20-2012 09:34 AM
  3. movi3king's Avatar
    Thanks man. I will look into those options just because i cant stand the SMS app that it comes with... but for my ringtone control I am using "ics enhanced ringer control" it's a great app for someone coming From a Blackberry like me
    04-20-2012 09:52 AM
  4. Murphy5111's Avatar
    same thing keeps happening to me. For some reason my main notification sound keeps turning down to zero. Go to settings, sound, volume, and look at your notification sound. That's where mine keeps going to zero.
    04-20-2012 05:16 PM
  5. tirith's Avatar
    Is handcent still on the market? Last time I looked it wasn't there... so I started using chomp

    Swyped from my Photon using t-talk 2
    04-20-2012 05:19 PM