1. fetterjohn's Avatar
    I have a few 1080p movies that I converted using Handbrake to MP4 videos that can watch on my Galaxy 10.1 or my Epic 4G Touch using Dice Player.

    I had one on my Epic Touch and when I opened it, the phone asked me if I wanted use Dice Player or "videos" (native player) and I accidentally hit "videos" (which will not play MP4 movies) and hit the box set as default. I got the message "Unable to play video", so I tried to reopen it and now it will not open. I deleted it and loaded another MP4 movie and it is trying to use the native player...it does not give me the option to choose the video player.

    How do I reverse this action without doing a reset?

    Please help...

    Thank you all.
    04-25-2012 12:55 PM
  2. oversteer325's Avatar
    Go to settings>applications>manage applications>all, then scroll down to videos and click clear defaults. you may have to repeat for other video applications you have installed but then try and open the file you want and it should give you the option to select the application you want to use.
    fetterjohn likes this.
    04-25-2012 01:17 PM
  3. fetterjohn's Avatar
    Thank you, I was able to remove defaults but the video will still not play. I'll check other videos when I get home.

    Thank you.
    04-25-2012 02:18 PM
  4. sparkeater79's Avatar
    I am just curious, why did you convert them to mp4? You can already watch your recorded videos on your handset. do the mp4s use less memory or something? Thanks
    04-26-2012 12:41 AM
  5. fetterjohn's Avatar
    I am just curious, why did you convert them to mp4? You can already watch your recorded videos on your handset. do the mp4s use less memory or something? Thanks
    I am converting full length 1080p movies to watch on my tablet and phone. The videos I shoot with my phone are fine.
    04-26-2012 10:49 AM
  6. oversteer325's Avatar
    I haven't used Handbrake personally, but from experience using other video conversion programs mp4 has multiple profiles. For previous phones I've needed to select the quicktime mp4 "Simple" profile for them to playback. This setting is not referring to the resolution but the encoding format.

    update: I looked at the user guide section of the Handbrake website and it looks like you may want to try the .m4v format also.
    04-26-2012 11:16 AM
  7. fetterjohn's Avatar
    I haven't used Handbrake personally, but from experience using other video conversion programs mp4 has multiple profiles. For previous phones I've needed to select the quicktime mp4 "Simple" profile for them to playback. This setting is not referring to the resolution but the encoding format.

    update: I looked at the user guide section of the Handbrake website and it looks like you may want to try the .m4v format also.
    What I'm finding weird is that when I convert different movies to MP4, some will play fine on my Epic Touch and some don't at all...I get "Sorry, this video cannot be played." But they all play fine on my old Evo using he same video player (DICE Player)...

    This is what I am still trying to figure out.

    Does anyone know if it has to do with the size of the file on the Epic Touch?
    04-26-2012 12:17 PM
  8. Sn1per 117's Avatar
    What settings did you use in handbrake?

    Sent from my SPH-D710 using Tapatalk
    04-26-2012 04:36 PM
  9. fetterjohn's Avatar
    What settings did you use in handbrake?

    Sent from my SPH-D710 using Tapatalk
    I use the same setting for all movies...I got a link from this forum a while back that gave specific settings to use for optimal playback on the galaxy 10.1 tab. Some movies work fine on the Epic Touch and some don't.

    Do you know what might be the issue?
    04-26-2012 05:52 PM
  10. paulhafer's Avatar
    I too am experiencing a playback issue with some videos on the ext sd card of my SGS2E4GT, which were shot on my EVO. The video player says "Unable to play video"...when I check its properties, it's file name is xxx.3gp & type is 3gpp; size 11.25mb, but resolution is reading 0x0...obviously there is an issue with it. I have countless videos on the card and I know they are good videos, but they're not being ready properly on the Samsung. BTW, videos I shot on the Samsung are .mp4 & type is 3gpp, about the same size, but resolution is 1280x720. Any suggestions? Thanks
    05-12-2012 09:22 PM
  11. Eljeaf's Avatar
    I'm using Galaxy S2, and i have recent problems with playing videos, everytime i try to open anyone it sends me (unable to play video) even though i use play the same videos before.. can someone helps me and tells me what's wrong how could i fix it..
    10-08-2012 02:54 PM
LINK TO POST COPIED TO CLIPBOARD