1. nabril1569's Avatar
    all calls that I make automatically start in speakerphone without my asking. I know there is a speakerphone setting in settings, but it is for voicemail only.

    Where else can I look for this setting?

    thanks
    04-30-2012 10:59 AM
  2. luvsmobile's Avatar
    Are you stock? The only setting I found was in call settings->voicemail settings.

    Whats with the link in your post!! not cool
    04-30-2012 12:23 PM
  3. nabril1569's Avatar
    forgot to mention. Yes Stock.
    04-30-2012 12:45 PM
  4. nabril1569's Avatar
    Whats with the link in your post!! not cool
    what link? or is that part of your signature?
    04-30-2012 07:12 PM
  5. luvsmobile's Avatar
    the word "start" in your your post earlier went to one of those sites that scam you by offering best buy gift cards. Its gone now so i have no clue. I reported it to the Admin in case they have something wrong with there coding.

    anyway did you ever solve your issue?
    nabril1569 likes this.
    04-30-2012 07:21 PM
  6. nabril1569's Avatar
    did not know that.

    Rebooted phone, and behavior is back to normal.
    04-30-2012 07:35 PM
  7. luvsmobile's Avatar
    Did you check call settings->voicemail settings.
    04-30-2012 08:03 PM
LINK TO POST COPIED TO CLIPBOARD