1. Eric16's Avatar
    Hey guys this has finally drove me crazy to finally post a thread on it ha. I dont have a launcher set as a default when I push the home button I can select my TW launcher obviously, go launcher whatever I use. Every now and then using a launcher other than TW my wallpaper will be zoomed in on its own at random times just when I wake my phone up, backing out of a app its really random sometimes not for hrs, then the way to fix it is to push the home button switch to TW then home button again then right back to go launcher, adw or whatever I use then the wallpaper size goes back to normal. Anybody know of a fix or is the fact I dont have one clicked as default the problem for some reason
    05-01-2012 01:15 AM
  2. 88cavalierz24's Avatar
    ive been having this problem for the past week, i use adw as my primary. I set a wallpaper and its fine, the zooms in for no reason, i can get it to go back by clearing default, switching to twiz then back to adw, sometimes it takes a few times to get it to go back to normal size, then it goes right back to zoomed in. This has only started when i set a new image as a background from the gallery and not inside a wallpaper program that i use to have.
    05-06-2012 10:01 PM
  3. TnA206's Avatar
    Usually it does that when u have scrolling wallpaper enabled. Zooming in that is.

    Sent from my SPH-D710 using Tapatalk 2
    05-06-2012 11:44 PM
  4. jeff1974w's Avatar
    if you can, use zedge to set your wallpaper
    05-07-2012 06:33 PM
  5. 88cavalierz24's Avatar
    i went into my background program and set one from there and it hasnt zoomed in since i posted in here.
    05-07-2012 08:36 PM