1. ericp74#CB's Avatar
    I just upgraded to the Epic4g Touch & in love with this device coming from the original Epic4G. The only issue is my Bluetooth headset keeps having issues.

    When I try to initiate a command by pressing the button on my headset. It only works about 60% of the time. Sometimes it says "Hi How can I help you" & other times it will disconnect my headset & I have to power it off & on to reconnect. Once it freaked out on me and kept repeating the phase "How can I help you" over & over till I did a reset.

    Has anyone had similar issues & figured out a solution?
    05-22-2012 10:53 AM
  2. JayWill's Avatar
    Sounds like a Bluetooth compatibility issue with Voice Command. Out of curiosity, are you wanting to issue voice commands via Bluetooth when you press your headset button? Assuming so, I would go into the settings menu for both Voice Command and Voice Talk and play with the settings to see if changing any of them improves things. I'm pretty sure you can set it to auto-listen for commands which you initiate by saying "Hi Galaxy", which may eliminate the need for you to push the headset button.

    Also, try entering the pairing settings for the headset (the little gear icon) in your Bluetooth settings and uncheck media audio if it's checked.
    05-22-2012 12:44 PM
  3. ericp74#CB's Avatar
    I tried to tweak the settings & still can get it to work right. The auto listening only works when you have Voice Talk already open. But I normally have the phone in my pocket & push the button on my headset to initiate a call.

    As far as unchecking the media option. I tried that but prefer to leave it checked cause I listen to music sometimes thru my headset.

    I spoke to a friend who just got the SG2 from T-Mobile & she says she has the same issue when trying to connect to her car.
    05-23-2012 10:30 AM
LINK TO POST COPIED TO CLIPBOARD