1. venk116's Avatar
    Hey everyone,

    I looked around and couldn't find an answer to this so sorry if this has already been asked.

    I'm just looking for a way to make it so my Samsung Epic 4G saves contacts to google instead of my phone (both would even be fine, I just want it to get to google). Most solutions I looked up state that the phone will ask you this when you try to save but mine does not. It is possible that I accidentally told it to automatically save contacts to phone, however I cannot find a way to change this setting (which I have to imagine can be changed).

    I know I can manually sync google and my phone by exporting/importing with the SD card but I would rather it just save it automatically.

    Any help?
    05-23-2012 02:31 PM
  2. JayWill's Avatar
    So when you create a new contact, you don't get a pop up asking you if you want to save to Phone or Google? If not, you should be, and I don't know of a setting that sets a default.

    Sent from my SPH-D710 using Tapatalk 2
    05-23-2012 10:45 PM
  3. Waiting4MyAndroid's Avatar
    It should sync with Google contacts automatically. Go to settings, accounts, open your gmail account and put a check mark in sync contacts.

    Sent from my MB865 using Android Central Forums
    05-23-2012 10:56 PM
  4. Sn1per 117's Avatar
    Go to contacts, hit menu, and then hit merge with google.
    05-23-2012 11:04 PM
  5. Waiting4MyAndroid's Avatar
    Try this. Go to contacts>settings>contact storage and select google, and check remember this choice.
    05-23-2012 11:08 PM
  6. venk116's Avatar
    Thanks for the feedback everyone.

    I have tried syncing my contacts with google and that only downloads contacts from google, it does not export them to google.

    JayWill72: No, I don't. My assumption is that I told it to save to phone and to remember that choice at some point and now I can't figure out how to change that setting.

    Waiting4MyAndroid: I don't have those options in my contacts (and I am using the native app). When I click on the menu button whilst in contacts the only options I get are delete, my profile, sync sns data, import/export, get friends, and more. When I click more I get some send email/text options, an accounts option which just takes me to the default syncing page (which as I said before, only downloads contacts but doesn't upload), and a display options button which only asks me how to display contacts and which to display. I cannot find a way to get to a contacts storage option at all.

    Sorry for the lack of screenshots, I can't seem to get that feature to work. Again any help is appreciated. I find it hard to believe that this is something you can't change your mind about but it's starting to look that way.
    05-24-2012 10:30 AM
  7. JayWill's Avatar
    Go into your phone settings, scroll down to Applications and click All. Then scroll down to Contacts and click. Scroll down and if the Clear Defaults button is lit up, click it then enter a contact and see if the window pops up.

    Sent from my SPH-D710 using Tapatalk 2
    05-24-2012 11:07 AM
  8. venk116's Avatar
    Go into your phone settings, scroll down to Applications and click All. Then scroll down to Contacts and click. Scroll down and if the Clear Defaults button is lit up, click it then enter a contact and see if the window pops up.

    Sent from my SPH-D710 using Tapatalk 2
    Unfortunately this didn't work. I cleared the defaults and tried it and even restarted the phone and the pop up window still doesn't come (this is with auto-sync on and sync to Google contacts checked on as well). Thank you for this suggestion though, I hadn't thought of this.

    I'm going to try downloading all my contacts onto the SD and then clearing the data through this same interface. I don't know why that would work but it's worth a shot. After that all I can think of is resetting my phone to factory settings but I'll have to figure out how to download all my apps and contacts without downloading whatever setting turned this feature off.

    EDIT: Somehow clearing the data as well as defaults fixed the problem, I now get the initial pop up. Thanks for all your help everyone!
    05-24-2012 11:22 AM
  9. JayWill's Avatar
    Glad you got it!

    Sent from my SPH-D710 using Tapatalk 2
    05-24-2012 02:31 PM
  10. TekWiz2020's Avatar
    I deleted Samsung Galaxy S2 Native Contacts and was told when trying to edit my contacts
    that it was disabled... The Fix was To ... Download Google Contacts 1.1 and I was back in business.
    11-21-2016 01:53 AM
  11. anjanavj's Avatar
    thanks for this quick tip
    11-21-2016 05:00 AM
LINK TO POST COPIED TO CLIPBOARD