1. sphynxqueen's Avatar
    I have the Samsung Galaxy S II. This weekend I moved everything over from my SD 2GB disk to my SD 8GB disk. Now for some reason, my ringtones for calls work fine. However, no matter what I set the Notification rington to, it only vibrates. No, I do not have it on mute as I call my phone and I hear the ringtone, but when someone texts me, it only vibrates. When I was at the store I noticed above the 4G it had ZZZZZZ I don't know if that matters. I've gone into sound and when I adjust the volume I hear it just fine. ?????
    06-04-2012 10:34 AM
  2. TWC_SouthPhilly's Avatar
    That is kind of weird... Just need a bit more info from you though. Are you rooted and either running a stock or custom rom? Are you using the stock sms app or are you using a third party sms app?

    Try this... Hook up your GS2 to your computer, goto your sound folder and copy all of your notification sounds to your desktop. Now delete all of your notification sounds off of your GS2 and reset it. Then copy all of your sounds back to the right folder and see if that fixes it. Not saying it will but it's worth a shot right.

    I know on some third party sms apps theirs an option to just have it vibrate when you get a text message. If your using a third party app, check and see if you may have ticked that option. I did check the stock sms app and it only has the option to set it to vibrate or not to vibrate, but that's not your issue.
    And as for the Z's over your 4G icon in the status bar... That just means you had your 4G radio on and it was connected to the network... It was just in sleep mode because you were actively sending or receiving any data at that time.

    Sent From My Galaxy10.1 Class Starship...
    06-04-2012 01:21 PM
  3. DEF3NDER's Avatar
    In case you didn't know there are separate sound settings for the native messaging app and the phones standard sound settings. Open up messaging and check your settings to make sure it's not set to vibrate only or something like that.

    Sent from my SPH-D710 using Android Central Forums
    06-04-2012 09:19 PM
  4. vidroid's Avatar
    On a related note, whenever I get email notifications my phone only beeps, and I can't get it to vibrate (opposite problem I guess). It is set to vibrate at all times, even when sound is on. Can't figure out what to do to get it to vibrate when I get email (using gmail app). It vibrates fine for calls.
    06-05-2012 09:37 PM
LINK TO POST COPIED TO CLIPBOARD