1. pdog197804's Avatar
    I recently rooted and everything has been going great.... I just tried to purchase mobile Odin and I keep getting declined../download fails(also tried to buy a game). I'm running calkuins Et4G 3.0 rom with el29.. I'm just wondering if anyone else is experiencing any issues like this on this rom or if its something with my Google play account.. I cleared cache,data and uninstalled updates, reinstalled rebooted, I tried to pay via card and bill my account... it gets stuck on the authorizing payment then an error comes up... I'm not sure what else to try before I contact Google . BTW, I don't have Google wallet....

    Sent from my SPH-D710 using Tapatalk 2
    06-05-2012 09:27 PM
  2. VDub2174's Avatar
    Did you try buying through the website?
    06-06-2012 09:41 AM
  3. JayWill's Avatar
    Go into your Application settings and clear data for the Play Store. That usually resolves the issue for most.

    Sent from my SPH-D710 using Tapatalk 2
    06-06-2012 12:58 PM
LINK TO POST COPIED TO CLIPBOARD