1. deesugar's Avatar
    This is starting to get ridiculous. I've uninstalled and re-installed but it's not helping. Anyone have any ideas?
    06-15-2012 07:37 PM
  2. DEF3NDER's Avatar
    That's bizarre. I love dolphin it is great but lately I've been hooked on the firebox beta. It is simple, and clean, and gets the job done reliably.

    Sent from my SPH-D710 using Android Central Forums
    06-15-2012 07:49 PM
  3. Mercury81's Avatar
    There was an update today in the Google play market . Hope it fixed it....

    from Evo4GLTE on Android Central
    06-15-2012 07:52 PM
  4. deesugar's Avatar
    There was an update today in the Google play market . Hope it fixed it....

    from Evo4GLTE on Android Central
    Yeah I just noticed that, guess I'm not the only one who has this problem. Updating and crossing fingers...
    06-15-2012 08:01 PM
  5. Murphy5111's Avatar
    I've never had any luck with it. It overheats my phone like crazy and kills the battery. God forbid you have more than one tab open. I know a lot of people love it. I just went back to it and I think it interacts with certain open apps. It's the only thing I can think of, but I feel your pain. Ultimately I have to go back to the stock browser.
    06-15-2012 08:03 PM
  6. deesugar's Avatar
    Whoa! I've never had that problem Murphy. Try running Calkulin's E4GT v3.0
    06-15-2012 08:09 PM
  7. NYGat0r's Avatar
    Had it since day one first app i downloaded. never had a problem
    06-15-2012 10:13 PM
  8. Murphy5111's Avatar
    Here's a screenshot with Dolphin HD open in background with three tabs open and three open programs. Phone is at 109 degrees after only a few minutes. (ok when I try to attach I get 404 Not Found. Basically Dolphin RAM is 141.18MB and CPU is 48.93%. Other active applications are USA Today and Gmail). I'll try to attach the screenshot later. Neither USA Today nor Gmail are using any CPU and USA Today is using 3.23MB of RAM and Gmail is using 17.58 MB.
    06-16-2012 05:47 PM
LINK TO POST COPIED TO CLIPBOARD