1. KD8MLY's Avatar
    Just pressing the issue into this forum, since it's making its mark everywhere else.

    Recently updated all Google apps that were pushed out today, and since then, I've ran into errors connecting to my Google Account on my E4GT.

    "You entered the wrong password or your account has changed."

    I log into my gmail and all other tabs on my laptop, no issues. No changed password.

    I'm sure a LOT of people have been having this issue... my question is... anyone figured it out yet?
    06-27-2012 09:41 PM
  2. Dark_Knight2's Avatar
    No issues on my end after updating the apps. Rebooted 6 times. Tried google maps, earth, plus, gmail, books and no issues at all. Try a data reset.

    Sent From A Rotary Phone
    06-27-2012 09:48 PM
  3. warrenjmeyer's Avatar
    So no solution for this then, been happening to me all day.
    06-27-2012 09:51 PM
  4. m_leflore's Avatar
    I had the same issue, but it seems to have resolved itself.

    Sent from my SPH-D710 using Android Central Forums
    06-28-2012 02:35 AM
  5. KD8MLY's Avatar
    Found the issue... Had to force close google+ then re-run the app, seems to be working good now. Weird.

    Sent from my SPH-D710 using Android Central Forums
    06-28-2012 05:50 AM
  6. MD_Kearns's Avatar
    I have been having the same error since 4PM EDT yesterday, after all the Google updates. Like others, it appears to be with Google+. Shut off all your notifications in Google+, sign out, then sign back in, and re-enable Notifications, Instant Upload, Messenger, or Hangouts, one at a time to see which one is causing the major problem. So far, I have notifications & Instant upload enabled and no further problems!
    Brainerd likes this.
    06-28-2012 07:12 AM
  7. VDub2174's Avatar
    I had the same issue yesterday (with my Galaxy Player 5.0). I just opted to uninstall Google+
    06-28-2012 08:58 AM
  8. wailly's Avatar
    Same thing happened this morning. It started just after updating the new G+ apps. I thought it was due to my fiddling with 2-way authentication, but nope, that wasn't it. Tried reset/reinstall everything. Also tried changing new password. Same thing happened again after installing with the new G+. That must be it. See if can wait it out for another bug fix update.

    (Moto Droid Razr; unroot.)
    06-28-2012 09:19 AM
  9. wailly's Avatar
    Turn off background sync for G+ (but keep the others on, incl. Play which needs background sync for it to work) will stop the problem for now until next update.
    06-28-2012 01:38 PM
  10. report100229's Avatar
    i have the same problem i restarted my phone and i made a new account and still saying its wrong and type ur password . help it dont work i tried alot
    11-22-2012 03:16 PM
  11. comk4ver's Avatar
    +1 has anyone opened up a ticket?

    Sent from my Galaxy Nexus using Tapatalk 2
    05-18-2013 10:19 PM