1. texaskj07's Avatar
    Just got my d710 yesterday and I am getting texts and email copies when I get a text. I am using go Sms on stock launcher how do I fix this

    Sent from my SPH-D710 using Android Central Forums
    06-30-2012 10:55 AM
  2. dtm_stretch's Avatar
    Turn off notifications in the original application.

    Sent from my SPH-D710 using Tapatalk 2
    06-30-2012 12:38 PM
  3. texaskj07's Avatar
    Funny thing is they are turned off. Never had this problem with my fascinate on vzw

    Sent from my SPH-D710 using Android Central Forums
    06-30-2012 01:01 PM
  4. DEF3NDER's Avatar
    You could turn off notifications in system settings as well. Then only the go sms's should push through.

    Or did you do this already?

    Sent from my SPH-D710 using Android Central Forums
    06-30-2012 02:52 PM
  5. texaskj07's Avatar
    No didn't do that where would I find that setting cause I'm missing it somewhere

    Sent from my SPH-D710 using Android Central Forums
    06-30-2012 03:21 PM
  6. DEF3NDER's Avatar
    Hmm I'm not on gingerbread anymore but I know it is in there cause I used go launcher for a while and I had to do it.

    Sent from my SPH-D710 using Android Central Forums
    06-30-2012 04:22 PM
  7. texaskj07's Avatar
    That's ok this one may be going back for an s3 next week

    Sent from my SPH-D710 using Android Central Forums
    06-30-2012 08:10 PM
LINK TO POST COPIED TO CLIPBOARD