08-20-2012 02:04 PM
366 ... 45678 ...
tools
  1. steveanthonyL20's Avatar
    Got the update.....applied it from the root of SD and ICS is running flawlessly!!! FINALLY!
    07-12-2012 03:03 PM
  2. jboy099's Avatar
    I was having Swype issues in the leaked builds too. I can't remember exactly but I think i fixed it by clearing the data and cache for swype in the applications menu. This will probably delete your word library so you may want to back that up.
    Clearing the data fixed my issue.
    07-12-2012 03:04 PM
  3. KDiz's Avatar
    borrowed an SD card and have ICS working fine for me.

    swype wasn't working for me until i cleared the data.
    jboy099 likes this.
    07-12-2012 03:06 PM
  4. Lito187's Avatar
    Still waiting

    Sent from my SPH-D710 using Android Central Forums
    07-12-2012 03:08 PM
  5. blitzen89's Avatar
    Manually updated, love it soooo much !
    07-12-2012 03:09 PM
  6. rocket321's Avatar
    I'm noticing if Wi-Fi is set to sleep it doesn't like to re-connect when I turn the phone back on. Have rebooted a couple times and still doing it. Only way is to manually turn Wi-Fi off and back on which is annoying - I always have it set to sleep to save battery.
    07-12-2012 03:19 PM
  7. perrin 435's Avatar
    huh, idk if its just that my phone is special somehow, but i did the manual update, and 2 of the 3 bigger issues i've seen on the forum with the release didn't happen to my phone, swipe not working, and the email not working. both seem perfect to me. idk about the battery life yet, just finished the update about 10 min ago
    07-12-2012 03:20 PM
  8. lordstimpy's Avatar
    Manually update too, now updating apps.
    07-12-2012 03:21 PM
  9. fcjr77's Avatar
    Is it normal to take more than a few minutes for it to be stuck on the little Android guy with the triangle? It came up at first went about a third of the way and then back to android guy. Should I redownload the file?
    07-12-2012 03:24 PM
  10. Tsukiyomi's Avatar
    Three more annoyances (and I can sense more to come):

    1. Emails and notifications are coming in with a little alarm 'ping'. Anyone know where I can switch this off?
    2. My display font isn't applying to email body text.
    3. Can't find some MP3's that I had set as ringtones. Some are showing up, others are missing.
    07-12-2012 03:36 PM
  11. colalounge's Avatar
    I already had the Google+ app installed but it did not have that separate messaging app installed that annoyed me to no end like it does now. The more I look around and read online the more it appears that this version of ICS is nothing but an homage to Google's fledgling line of "Play" things. They are everywhere on the phone and cannot be removed, only disabled.

    The awful gray-black color of my email is annoying. My email is all screwy now and looking for advice/help online is almost useless as most sites when they are talking about ICS are specifically talking about it on the Nexus and it is dramatically different on our device.

    By the way, how do you edit/re-arrange home screens on the stock version of ICS?
    Can that awful Google search box be removed.
    How do you get infinite scroll through the home screens?
    07-12-2012 03:52 PM
  12. rinsf's Avatar
    I think I'm having same problem - I get the triangle with the !, then the progress bar with the arrow, then it seems I am back to the triangle with the !. Appears the process is failing for some reason on my phone.
    07-12-2012 03:57 PM
  13. JTSmagic's Avatar
    I just got the update, OTA after force closing and clearing Google Service Framework's data. I then mashed the "Check Now" button under System Updates. I'm in San Antonio, Texas. Not that I think any of this matters. heh.
    07-12-2012 03:58 PM
  14. oskar1995's Avatar
    Phone updated, I think overall I'm a big fan. The whole stutter when launching an app is a little strange.

    Unfortunately, I lost 152,000 of Slotomania money. Every time I load the app is says "welcome". Backed up what I believe to be the save file, wiped data, wiped cache for the app, no luck so far.
    07-12-2012 04:12 PM
  15. Tsukiyomi's Avatar

    By the way, how do you edit/re-arrange home screens on the stock version of ICS?
    Can that awful Google search box be removed.
    How do you get infinite scroll through the home screens?
    I actually didn't do anything different, the scrolling never went away. Also, the home screens are still editable from the main menu (first) button then selecting Edit.

    Has anyone managed to get the screen capture working? Mine won't at all, whether I use the Power/Home combo or Power/Volume -
    07-12-2012 04:17 PM
  16. JayWill's Avatar
    Has anyone managed to get the screen capture working? Mine won't at all, whether I use the Power/Home combo or Power/Volume -
    You need to hold them down for a couple seconds. Both Vol-Down + Power and Home + Power works for screenshots.
    07-12-2012 04:24 PM
  17. TouchWizard's Avatar
    I was having issues with this as well, but I found out you have to hold the button combination(s) for a few seconds and then a screenshot will be taken. It works quite well, and you also receive a notification with your screenshot, which I thought was a nice touch.
    EDIT: Man, this seems like the hundredth time today I've been beat to a response by a few seconds. Oh well.
    Sent from my SPH-D710 using Android Central Forums
    Tsukiyomi likes this.
    07-12-2012 04:30 PM
  18. colalounge's Avatar
    Using stock ICS via Sprint ID, when I click the menu button I get Wallpaper, Manage Apps and System Settings.

    Infinite scroll works fine under Touch Wiz, but again, I'm now using stock ICS or at least trying to.

    Screenshot with home/power button still works. Just appears you gotta hold it a bit longer.
    Utah_Utes_Man likes this.
    07-12-2012 04:30 PM
  19. oskar1995's Avatar
    You need to hold them down for a couple seconds. Both Vol-Down + Power and Home + Power works for screenshots.
    Yes, yes it does indeed. If only I didn't lose my Slotomania money this would have been the BEST update ever
    07-12-2012 04:32 PM
  20. jboy099's Avatar
    I think I'm having same problem - I get the triangle with the !, then the progress bar with the arrow, then it seems I am back to the triangle with the !. Appears the process is failing for some reason on my phone.
    I had that problem the first time I did it.

    I powered it off. Then back on. I checked to make sure the file was there and in the right place. It all looked good. I think powered it back off again and then booted back into download mode and followed the instructions again.

    This time it worked without issue. I don't know if I inadvertently fixed something or if it was just a fluke error that first time.
    07-12-2012 04:39 PM
  21. rinsf's Avatar
    I tried multiple times with same result (failure).

    When you say download mode, I assume you mean where you hold the volume control up, not the Odin mode where you hold it down.


    I had that problem the first time I did it.

    I powered it off. Then back on. I checked to make sure the file was there and in the right place. It all looked good. I think powered it back off again and then booted back into download mode and followed the instructions again.

    This time it worked without issue. I don't know if I inadvertently fixed something or if it was just a fluke error that first time.
    07-12-2012 04:41 PM
  22. estigall's Avatar
    Nothing here in Texas..
    07-12-2012 04:45 PM
  23. JayWill's Avatar
    I tried multiple times with same result (failure).

    When you say download mode, I assume you mean where you hold the volume control up, not the Odin mode where you hold it down.
    Yeah I believe he meant to say "stock recovery" rather than download mode, which isn't applicable in this case.

    You do indeed hold Vol-Up + Power to boot into recovery. If you placed the manual update.zip file in the root of your EXTERNAL SD card (assuming you have one installed), you should be able to navigate to it with your Vol-Down/Up buttons after first selecting "install from SD card" from the first menu. Selecting it and hitting the Home button should start the install.

    You may sit on the screen with the Android guy and a Exclamation Point for awhile before you see a progress bar. Just be patient with it. If the progress bar starts but something fails in the process, you either have a bad file download or there is something in your existing system files that the update doesn't like, which means the OTA would likely fail in that case as well.

    I'd suggest downloading the file again and starting over. Then give the update what you would think is way too much time, then give it a little more time. If it still won't get through, there is likely something about your existing system that is not playing nice with the update. In that case, I'd suggest you backup all of your pictures, videos, files, and user application data, and do a factory reset/system restore. Then try again.
    07-12-2012 05:07 PM
  24. jboy099's Avatar
    Yeah I believe he meant to say "stock recovery" rather than download mode, which isn't applicable in this case.

    You do indeed hold Vol-Up + Power to boot into recovery. If you placed the manual update.zip file in the root of your EXTERNAL SD card (assuming you have one installed), you should be able to navigate to it with your Vol-Down/Up buttons after first selecting "install from SD card" from the first menu. Selecting it and hitting the Home button should start the install.

    You may sit on the screen with the Android guy and a Exclamation Point for awhile before you see a progress bar. Just be patient with it. If the progress bar starts but something fails in the process, you either have a bad file download or there is something in your existing system files that the update doesn't like, which means the OTA would likely fail in that case as well.

    I'd suggest downloading the file again and starting over. Then give the update what you would think is way too much time, then give it a little more time. If it still won't get through, there is likely something about your existing system that is not playing nice with the update. In that case, I'd suggest you backup all of your pictures, videos, files, and user application data, and do a factory reset/system restore. Then try again.
    Yes, sorry. Stock recovery mode. I just got mixed up.
    07-12-2012 05:08 PM
  25. Tsukiyomi's Avatar
    Using stock ICS via Sprint ID, when I click the menu button I get Wallpaper, Manage Apps and System Settings.

    Infinite scroll works fine under Touch Wiz, but again, I'm now using stock ICS or at least trying to.

    Screenshot with home/power button still works. Just appears you gotta hold it a bit longer.
    I can't even get into Sprint ID. When I try I get "Sprint Network Not Detected"
    07-12-2012 05:17 PM
366 ... 45678 ...
LINK TO POST COPIED TO CLIPBOARD