08-05-2012 10:29 PM
58 123
tools
  1. avargas28's Avatar
    I tried updating over wifi last night but it was stuck on the exclamation mark all night. The phone wasn't activated under my name yet. I tried the manual update using the sd card method and it was still stuck. So I finally got it activated under my name and I'm trying to let the OTA update do the trick. So far its been 20 minutes and its still stuck on the exclamation mark. Anyone else dealing with this?
    07-16-2012 11:45 PM
  2. kd0axs's Avatar
    I'm getting no 3G data after updating to ICS. Tried a factory reset but that didn't fix it. 4G works, phone calls work, and messaging works, but not 3G. The 3G icon does show up in the status bar, I just don't get any data.

    Sent from my SPH-D710 using Tapatalk 2
    07-17-2012 09:51 AM
  3. elmo's Avatar
    I'm having problems with with WiFi trying to save settings in advanced settings. The Save button is grayed out when I try to use static IP. So I can't save.
    07-17-2012 10:04 AM
  4. fetterjohn's Avatar
    My biggest complaint is no FoxFi...NO FOXFI! WHY???!!?!?!
    07-17-2012 10:22 AM
  5. mythstery's Avatar
    I started a thread but i will jump in this one. My phone did the update last ngiht and worked fin up untill an hour ago. I was checking my email and the fonts was all jacked up i couldnt read it. Also my you tube icon was just the android saying loading.

    I went into the fonts and changed the font hit save and the phone glitched and rebooted. It loaded the video but is now STUCK at the 4G logo right before it goes to the main screen.

    I did a manual delete data and factory reset and the phone still wont boot past the 4G logo.

    what to do??
    07-17-2012 10:48 AM
  6. kd0axs's Avatar
    I'm getting no 3G data after updating to ICS. Tried a factory reset but that didn't fix it. 4G works, phone calls work, and messaging works, but not 3G. The 3G icon does show up in the status bar, I just don't get any data.

    Sent from my SPH-D710 using Tapatalk 2
    Well, nevermind that problem. It started working on its own for no apparent reason.

    Apparently the trick was to cuss at it a few times and threaten to throw it on the ground and run over it with my truck. :banghead:

    Sent from my SPH-D710 using Tapatalk 2
    07-17-2012 11:25 AM
  7. LS14EVR's Avatar
    Just got my update this morning. I like to use the swype keyboard only I get Open of English US failed. How can I fix this?
    07-17-2012 11:28 AM
  8. elmo's Avatar
    OK, figured out the static IP issue. All fields must be entered for the Save button to be enabled.
    07-17-2012 11:36 AM
  9. datmamiunv's Avatar
    Does anyone else have a text msg bug? Before upgrading to ics when I would recieve a text msg while on the phone it would vibrate, now every time I get a msg a sound plays and doesn't turn off. I'm using the handcent app instead of the stock messaging is this the reason why it keeps happening?
    07-17-2012 12:01 PM
  10. chris.moses's Avatar
    My biggest complaint is no FoxFi...NO FOXFI! WHY???!!?!?!
    Sprint is blocking it from Google Play store, go directly to FoxFi - Turn Android into free WiFi Hotspot (no root) to download.

    I too had massive battery drain issues after the ICS update. Yesterday I did a factory reset and battery life seems to be much much much improved. I should know better than to do a version update without doing a reset...

    My big issue now is that apparently Sprint is having network issues in my area (Seattle). I have next to no signal at all at my house (on my Epic Touch or my wife's original Epic, so it's not ICS related). It's so bad that it frequently fails over to roaming and I'm in an area Sprint lists as having EXCELLENT reception. WTF. Called yesterday and they claimed it was fixed, it's not.
    07-17-2012 12:01 PM
  11. davis.rob's Avatar
    Just got my update this morning. I like to use the swype keyboard only I get Open of English US failed. How can I fix this?
    Use "clear data" under the Settings->Applications->Swype menu.

    Rob
    LS14EVR likes this.
    07-17-2012 12:18 PM
  12. mythstery's Avatar
    after 2 hours of my phone stuck on the 4g logo the phone rebooted and started to upgrade something and now its fine. Only thing is i cant connect to 4g... LOST EVERYTHING apps pix and other files saved on phone
    07-17-2012 01:25 PM
  13. Shadow1976's Avatar
    [LIST=1][*]Not crazy with the photo pic for Favorites in Contacts nor the inability to list the Favorites (any way around that)?[*]Preferred GB Swype keyboard (the numbers/symbols keypad was set up differently and I preferred the numbers like a phone pad vs the top line)
    I agree! This keyboard sucks. The favorites in the contacts list are horrible, pics are blown up and look terrible. I have done factory reset, still think its not as stable. The biggest problem is the text reflow doesn't work at all! That is bs. Hopefully there will be updates and fixes coming soon.


    Sent from my SPH-D710 using Android Central Forums
    07-17-2012 01:29 PM
  14. mythstery's Avatar
    Now that everything is super slow and laggy. Is it just me or does all the text seem bigger and not as clean looking. I really hope they iron out the kinks here.
    07-17-2012 01:51 PM
  15. kd0axs's Avatar
    Sprint is blocking it from Google Play store, go directly to FoxFi - Turn Android into free WiFi Hotspot (no root) to download.
    They aren't blocking it from the Play Store, you can download and install it just fine. From what I read on XDA, Sprint included a patch in the update that prevents FoxFi from sharing your connection via wifi.


    Sent from my SPH-D710 using Tapatalk 2
    07-17-2012 03:15 PM
  16. Hvacmanjc's Avatar
    I cant figure out how to place an icon on a screen. In GB, you just held the screen down and the option popped up for shortcuts. Now I hold it down and it just gives an option to change wallpapers. Any help would be great. Thanks

    Sent from my SPH-D710 using Android Central Forums
    07-17-2012 04:00 PM
  17. Tsukiyomi's Avatar
    I cant figure out how to place an icon on a screen. In GB, you just held the screen down and the option popped up for shortcuts. Now I hold it down and it just gives an option to change wallpapers. Any help would be great. Thanks

    Sent from my SPH-D710 using Android Central Forums
    That took me a while too and was my biggest gripe (well, after crappy battery performance and the contacts. Oh and... lol)

    Anyway, what are you trying to add? Most things you'll want to add - other than Apps - are now Widgets. For example:

    1. Direct Dial & Direct Message are now Widgets. Press the middle menu button and scroll to either of them, drag them over to the Home Screen then choose the contact you want to add from there.

    2. Directions & Navigation - same as above. I have an instant link set on my Home Screen with my home address on, so no matter where I end up I can click it once and it'll give me directions home. Haven't needed it so far, but you never know!

    If it's something more specific, let us know. I'm new to this but am constantly fumbling my way around since there's no going back
    07-17-2012 04:38 PM
  18. avargas28's Avatar
    I tried updating over wifi last night but it was stuck on the exclamation mark all night. The phone wasn't activated under my name yet. I tried the manual update using the sd card method and it was still stuck. So I finally got it activated under my name and I'm trying to let the OTA update do the trick. So far its been 20 minutes and its still stuck on the exclamation mark. Anyone else dealing with this?
    Still a no go. I've tried FIVE TIMES and it gets stuck. Seriously, wth? The phone runs fine in GB.
    07-17-2012 07:54 PM
  19. fredrick1213's Avatar
    I used the one click Odin method to update to ICS and I was in love with it! After some time though I found that battery life was terrible and Wi-Fi seemed to disconnect so I went back to Calkulin's 3.0 GB ROM. I really hope the battery life issue is fixed soon because I really want to run ICS

    Sent from my SPH-D710 using Tapatalk 2
    07-17-2012 07:56 PM
  20. DL8228's Avatar
    Downloaded 4.0.4 this morning. Swype function for txt messaging no longer works. Apps won't update either.
    07-17-2012 08:04 PM
  21. edoles's Avatar
    Well to update my list after another factory reset with formatting the USB drive, i have the following problems:

    Pandora and slacker won't stream over 3G or 4G (this happened before, but I forgot to list it). No problems over WiFi.

    I had a scrambled lock screen aster waking it once today. Another wake cycle fixed it.

    Small strength is generally worse.

    Battery life seems to have improved.

    Like many of you, I'm at a loss a to what to do. I guess I'll give it a few days and check out some ROMs to flash.

    Sent from my SPH-D710 using Android Central Forums
    07-17-2012 08:35 PM
  22. davis.rob's Avatar
    I haven't seen this issue anywhere else, but I'm having audio break up, more like skipping, when trying to play music. Seems to happen mostly when playing through Bluetooth in my car. But it also sounds like my phone on Bluetooth sounds a little funky. I found some complaints about a Sony phone doing something similar after an ICS upgrade, but no solutions or explanations.

    I haven't done a factory reset yet ... trying to hold off on that since it seems a rather "generic" solution. But maybe I'll try that.

    Rob
    07-17-2012 10:20 PM
  23. bluemagicx's Avatar
    I was holding off on doing the manual update to see what problems croped up. My wifes Sprint gs2 just got the update. I do have Light flow on all 3 phones we have (Sprint epic touch). All her notifications are fine. Lol, she didnt even know what the update was!! I was like, What? you got it before me. Now she is the guinea pig!!
    07-17-2012 11:49 PM
  24. bluemagicx's Avatar
    Just loaded the new version of FoxFi on my wifes newly upgraded to ICS phone. Works just fine. You have to go to foxfi's web page and follow the instructions to download and install easy. takes a minute!
    07-18-2012 12:50 AM
  25. cenix's Avatar
    just updated to ics and trying to transfer pics via wifi is a PAIN in the a$$! why make it more difficult to share than before???
    07-18-2012 01:19 AM
58 123
LINK TO POST COPIED TO CLIPBOARD