08-05-2012 10:29 PM
58 123
tools
  1. GiantJay's Avatar
    My battery life is half what it used to be. I updated through qbking77 video. I had the leaked ff18 rooted build before this but the battery wasn't this bad.

    Sent from my SPH-D710 using Android Central Forums
    07-18-2012 01:24 AM
  2. jeff1974w's Avatar
    after 2 hours of my phone stuck on the 4g logo the phone rebooted and started to upgrade something and now its fine. Only thing is i cant connect to 4g... LOST EVERYTHING apps pix and other files saved on phone
    similar problem here... when i updated to the ota ICS, everything on my sd card was deleted. For some reason the phone reformated the sd card...ive never had this happen before on other phones.
    07-18-2012 02:55 AM
  3. BillJr106's Avatar
    Anyone know how to get auto brightness working again??
    08-01-2012 08:48 AM
  4. Tsukiyomi's Avatar
    Anyone know how to get auto brightness working again??
    I'm not 100% on it but ICS has been working better for me since going through a few battery/sleep cycles. There are still some problems (LED's for regular emails, no 'fully charged' tone) but give it a few days and see if that helps.

    Sorry I can't offer more than that but it's a start!
    08-01-2012 11:45 AM
  5. androidpirate's Avatar
    some issues i've noticed that are really annoying even after a factory reset after the update.
    1. random lag on turning on the display. sometimes it takes a noticeable amount of time for the display to turn on.

    2. random non responsive capacitive buttons. when i turn on the display, the capacitive buttons are unresponsive, the only way to get them to work is to turn off then turn on the display again.

    3. the most annoying issue of them all. failure to connect back to 3g/1x. when i'm on 4g and it looses the the 4g signal, the phone will refuse to connect back to 3g/1x, besides the loss of data connectivity, the phone signal is also lost meaning i can't receive or make calls. it has persisted from gingerbread to now. the only way to fix this is to reset the phone.

    battery life is slightly worse but i'm used to it.
    08-04-2012 02:47 PM
  6. dj ozone's Avatar
    i did the manual update...had tons of problems for a week and a half...battery was dreadful...jumpy jittery scrolling etc...

    yesterday i did a factory reset for the first time and my problems are gone the phone is smooth and awesome again!...I didnt even lose my pictures and music when I did the factory reset just apps...something was going on in my old gingerbread app data mucking everything up...
    08-04-2012 03:02 PM
  7. joe8617's Avatar
    some issues i've noticed that are really annoying even after a factory reset after the update.
    1. random lag on turning on tee display. sometimes it takes a noticeable amount of time for the display to turn on.

    2. random non responsive capacitive buttons. when i turn on the display, the capacitive buttons are unresponsive, the only way to get them to work is to turn off then turn on the display again.

    3. the most annoying issue of them all. failure to connect back to 3g/1x. when i'm on 4g and it looses the the 4g signal, the phone will refuse to connect back to 3g/1x, besides the loss of data connectivity, the phone signal is also lost meaning i can't receive or make calls. it has persisted from gingerbread to now. the only way to fix this is to reset the phone.

    battery life is slightly worse but i'm used to it.
    I have all of these too.
    08-04-2012 04:38 PM
  8. Shadow1976's Avatar
    Has anyone had problems using sprint id? When I use it to switch ids', then when I go back to my main id everything is gone.. I have to completly reset my screens.
    It happened twice now.. Any idea?
    Sent from my SPH-D710 using Android Central Forums
    08-05-2012 10:29 PM
58 123
LINK TO POST COPIED TO CLIPBOARD