08-05-2012 10:29 PM
58 123
tools
  1. Oleyeller's Avatar
    Okay I have some issues....

    Everything looks like it got huge and cartoonish

    My keyboard selection wont stay on swiftkey and has a notification everytime I type.

    A little laggy for me.

    Gmail wont sync.

    Worse radio situation than before.

    Wifi radio lacking.

    Lol the rest is good i guess.

    Sent from my SPH-D710 using Android Central Forums
    07-12-2012 02:01 PM
  2. matt3166's Avatar
    Okay I have some issues....

    Everything looks like it got huge and cartoonish

    My keyboard selection wont stay on swiftkey and has a notification everytime I type.

    A little laggy for me.

    Gmail wont sync.

    Worse radio situation than before.

    Wifi radio lacking.

    Lol the rest is good i guess.

    Sent from my SPH-D710 using Android Central Forums
    I know its not he best solution but I'm going to do a factory reset when I get the update.
    You might want to do that and see if that helps.

    Sent from my SPH-D710 using Android Central Forums
    07-12-2012 02:16 PM
  3. Sn1per 117's Avatar
    I know its not he best solution but I'm going to do a factory reset when I get the update.
    You might want to do that and see if that helps.

    Sent from my SPH-D710 using Android Central Forums
    I'd advise against that until more testing is done, because the eMMC bug is still present. Unless of course you're willing to risk a hard brick.

    Sent from my SPH-D710 using Tapatalk
    Click here for custom mods for your E4GT
    07-12-2012 02:22 PM
  4. TouchWizard's Avatar
    I believe the notification while typing is a "feature" of ICS...also, the cartoonish look may come from the new font, Roboto. I have no issues with Gmail syncing. I don't know what could be causing the lag issue, I'm not experiencing a higher than normal level of lag. I too have noticed the radio issue. Hope I could help!
    07-12-2012 02:46 PM
  5. Po1nt-Tak3n's Avatar
    People are saying to hit "clear data" on any apps you have issues with, especially the keyboards. I think that's in Settings>Applications>Swiftkey. FWIW, my swiftkey is working fine without doing anything to it.

    Does "everything" really look big and cartoonish? My contacts photos are, but nothing else. Trying to resync these hasn't helped yet.

    The sluggish UI is bad for me too. I used to have all the window transitions turned off, but I can't find that setting anymore.

    GMail working fine for me too.
    07-12-2012 02:50 PM
  6. scott_0's Avatar
    are you seeing a small keyboard in the notification bar? thats an ICS feature, pull down and tap and you can change keyboards, quite a nice a feature, the Blu Kuban ICS rom Ive been running, removes that feature, I like it so much that I reinstalled it. I switch back and forth between Swift Key3, Swype, and the ICS keyboard so I really like this feature.
    07-12-2012 02:55 PM
  7. Utah_Utes_Man's Avatar
    To change the animation speed go to the main settings select developer options and then you'll see options for animation scale.

    Sent from my SPH-D710
    07-12-2012 04:25 PM
  8. Oleyeller's Avatar
    I did a hard reset and a lot of the problems I had disappeared. Idk why but it worked for me. However this radio bug is starting to really hinder things especially in stores and such.

    Sent from my SPH-D710 using Android Central Forums
    07-12-2012 04:54 PM
  9. Tonay's Avatar
    So I got ICS the way qbking77 posted on Youtube and the only bug that I have noticed that is bothering me is I have Background Data Disabled but for some reason I'm getting notifications and still able to go into the market and download apps as if Background is Enabled. Is anyone else having this problem or have a solution? Just trying to get good battery life.
    07-13-2012 09:04 AM
  10. mrcminnesota's Avatar
    1. Not crazy with the photo pic for Favorites in Contacts nor the inability to list the Favorites (any way around that)?
    2. Preferred GB Swype keyboard (the numbers/symbols keypad was set up differently and I preferred the numbers like a phone pad vs the top line)
    3. I have noticed that when using facebook - often when I click the icon to open facebook the message "lost connection retry" shows and then suddenly disappears. I have seen this several times
    4. I don't use the radio so can't comment on that
    5. But, I have found my phone to "more" responsive.
    6. I also noticed that when I opened google maps it just jumps to my location - much quicker all around
    7. I have seen in other threads that some were having problems with messages - I have been able to send/receive picture mail and regular messages
    So far, like what I see - waiting for the "horrible" and hoping I don't get it
    07-13-2012 09:15 AM
  11. Dark_Knight2's Avatar
    Everyone having glitches or issues DO A FACTORY RESET. Ive done is 13 times without a brick. Users should be fine with only doing it once.

    Sent from my SPH-D710 using Tapatalk 2
    07-13-2012 09:32 AM
  12. Tonay's Avatar
    Everyone having glitches or issues DO A FACTORY RESET. Ive done is 13 times without a brick. Users should be fine with only doing it once.

    Sent from my SPH-D710 using Tapatalk 2
    13 times for the ICS update?
    07-13-2012 10:26 AM
  13. dev2nsu's Avatar
    Sorry to sound slow but how do you do a factory reset?

    Sent from my SPH-D710 using Android Central Forums
    07-13-2012 10:49 AM
  14. mrcminnesota's Avatar
    I don't think dark knight meant for ICS update - probably total number of times for factory reset. I have actually had to do the factory reset 6 or 7 times since getting the phone last September due to issues.
    07-13-2012 11:01 AM
  15. gtoatley's Avatar
    Please excuse the ignorance, but if you do an factory reset, you have to reinstall everything? emails, apps, settings, etc.? I am having an issue seeing any non-gmail email. I get the notifications, and it seems that I can send email, but I can't see them. see picture.
    07-13-2012 11:20 AM
  16. Tsukiyomi's Avatar
    So is anyone else experiencing what I am with the Notification LED no longer working for incoming messages? I had red for mail/messages and blue for FB but now I'm just getting red when I plug in the charger and blue when it's charged, even with notifications turned on.

    Also, this Roboto font is annoying the hell out of me. Is there a way of changing that for my email and FB content? Setting a new default font only changes the previews, not the text in the body of messages.
    07-13-2012 12:25 PM
  17. anon(482205)'s Avatar
    So is anyone else experiencing what I am with the Notification LED no longer working for incoming messages? I had red for mail/messages and blue for FB but now I'm just getting red when I plug in the charger and blue when it's charged, even with notifications turned on.
    Yes, I am experiencing the same thing. I no llonger receive any LED notifications when I have an SMS or email message waiting to be read. This is really important to me to because I sync with my Exchange account at work after regular work hours.

    I hope this is not a new change to the OS and that a fix can be found for this issue.
    07-13-2012 01:03 PM
  18. razgri5's Avatar
    Hey all.

    I went for the manual update the other day and I'm noticing some issues. Maybe they're not issues, but just features of stock ICS.

    *Pinch to zoom is gone on the home screens (still works in other launchers I'm thinking stock ICS just don't got it)

    *Can't use shortcuts on home screens. Ex: I used to use a bunch of settings shortcuts like brightness settings, but I can only drop widgets and apps now.

    *Everything is more sluggish. I'm not talking about animation transitions, things are just noticibly lagging.

    Any ideas?

    :o
    07-16-2012 12:40 AM
  19. edoles's Avatar
    Edit: I updated using the manual update and did a factory wipe afterwards, per the suggestions I've seen on the boards (this was all done Saturday morning).

    I have the following issues:
    1. Facebook "Lost connection" - It's at quick flash of the antenna image, but then the picture shows. This isn't a consistent issue.
    2. Screen Brightness - The "Auto" feature doesn't work. The brightness stays on the selected level regardless of having the auto option selected.
    3. Random Restarts - I've had two since the update.
    4. Crashing apps - I seem to have more of these than before the update.
    5. WiFi Sleep - I have it set to never sleep, but when I wake my phone wifi starts reconnecting.
    6. Battery Drain - I've been having random changes in the rate of battery drain. I'm not sure if its a reporting error with the battery icon or if it just starts using more battery for syncing, etc. I was out at the mall for 5 hours (a total of 9+ hours since taking it off the charger) and I was at 50+ percent. Once home and connected to Wifi and not using the phone, I was down to 15% after 4 hours.
    7. Notification Icons - They're huge and cartoonish, more of asthetic issue, but all of the screen shots of ICS that I have seen make the icons appear smaller.
    PTOWN116 likes this.
    07-16-2012 01:02 AM
  20. primebeatz's Avatar
    I had to factory reset twice after the manual ICS update to get rid of the lag , overheating, and battery drain problems All seemed fine until I noticed that the phone charges really slow while on, but charges fine while off.
    Always do factory reset after update. But I didnt have to delete the contents of USB drive
    07-16-2012 01:29 PM
  21. willistheyounger's Avatar
    What you all are saying is wrong is what everyone who ran the leaked builds experienced. The brick bug only happens if you flash roms doing a reset doesn't affect the bug. I ran every build of the leaks and did a reset after each flash.

    Sent from my MB855 using Android Central Forums
    07-16-2012 01:53 PM
  22. Shadow1976's Avatar
    Also noticed the active application widget doesn't work.. Always shows 0
    If there is an email waiting in the notification bar when screen is locked you don't have to unlock screen to view email..
    07-16-2012 02:57 PM
  23. s_special's Avatar
    after doing a factory reset i haven't gotten any reboots and the phone doesn't lag. i recommend it but just remember that you will have to start over with apps, passwords and contacts if they aren't linked to you google account.
    07-16-2012 04:51 PM
  24. Sparda81989's Avatar
    I just got an epic 4g touch today, and with the ICS update available, I am really leery of updating it and dealing with these issues. If I use the OTA update for 4.0.4, how can I fix issues like excessive battery drain and contact image issues, amongst other things. Any type of advice on how to deal with these things would be greatly appreciated, or if the most logical thing to do is just wait for all the bugs to get worked, then that is also appreciated. thanks!
    07-16-2012 09:58 PM
  25. Rockdog97's Avatar
    I just got an epic 4g touch today, and with the ICS update available, I am really leery of updating it and dealing with these issues. If I use the OTA update for 4.0.4, how can I fix issues like excessive battery drain and contact image issues, amongst other things. Any type of advice on how to deal with these things would be greatly appreciated, or if the most logical thing to do is just wait for all the bugs to get worked, then that is also appreciated. thanks!
    If I could go back to earlier this morning before I was stupid enough to do the OTA upgrade to the new ICS, I would.. I HATE this new OS... HATE IT! I dont think there is one thing that I like better than what I had with GB - with GB it just worked and worked well..

    [kicking myself in the head]...

    Maybe I'll be lucky enough to have our corporate Sprint account rep get me a new phone (only have had this for about 2 weeks)..
    07-16-2012 11:38 PM
58 123
LINK TO POST COPIED TO CLIPBOARD