07-30-2012 03:50 PM
33 12
tools
  1. Tsukiyomi's Avatar
    Yeah this stinks.. I like to have the light so i know if there is a message without having to manually check all the time.. And the no text reflow is really annoying. I hope these will be fixed with an update soon....
    After trying the earlier fix that actually ended up removing all of my LED notifications, I went a stage further and kept the notification on then powered down, removed the battery for 2 minutes, put it back in and powered up. I've at least got my message & FB LEDs back, just none for email.
    07-15-2012 10:03 PM
  2. Shadow1976's Avatar
    After trying the earlier fix that actually ended up removing all of my LED notifications, I went a stage further and kept the notification on then powered down, removed the battery for 2 minutes, put it back in and powered up. I've at least got my message & FB LEDs back, just none for email.
    I noticed the pulse light will work for email when the phone is on vibrate..
    07-16-2012 02:09 PM
  3. anon(482205)'s Avatar
    I went to my local Sprint store during my lunch hour to discuss this issue with them. They were not even aware that ICS was released for the E4GT yet.

    When I explained the problem (LED notifications for GMail and SMS, not for any other email), they took it to the back to have a tech work on it. Forty-five minutes later, the tech could not figure out the problem. She said she tried to reflash the phone multiple times and the phone would not accept a flash! She also thought the email applicaiton was messed up because all it would show is "Refreshing...". This wasn't a problem before because I was receiving email messages just fine, just no LED notification.

    What she finally did was replace my phone with a refurbished unit flashed with EL29. She told me that once the notification arrives to update the OS to ICS, proceed with the update and come back to the store if the LED problem reappears.

    Needless to say, I am not a happy camper as I don't believe there was anything wrong with my original phone. I still feel that ICS was not properly debugged prior to being released to us, and here it is 7 months after it was first released to the world.

    To be honest, if given the option, I'd switch my E4GT to a Nexus.
    07-16-2012 02:53 PM
  4. vnjime's Avatar
    ive figured out how to make led work.......finally!!!
    07-24-2012 09:53 AM
  5. Tsukiyomi's Avatar
    ive figured out how to make led work.......finally!!!
    And the trick is...?

    Actually mine is now blinking red again for Gmail notifications. It seems to have started doing that of its own accord in the last day or so.
    07-24-2012 10:54 AM
  6. MaddogMike of the Tundra's Avatar
    still looking for an answer/work around for this, too... ever since I manually updated to FF18, I've not seen the first LED notification light... only battery charging and charged. no message LED, no email arrival LED, no voicemail LED.... nada...

    I also was experiencing degraded WIFI, 3G, and 4G signals.... until TODAY... magically the WIFI signal strength and 4G signal strength have somehow NOTICABLY increased! very weird...

    I live close to and work in Atlanta, so in prime Sprint 4G territory....

    and Pandora started working after a week... again... weird...

    but I do NEED the LED notification to work!! please....
    07-30-2012 03:17 PM
  7. anon(482205)'s Avatar
    It seems the only fix to these multitude of problems, including the LED notification issue, is to either roll back to GingerBread or use an LED notification application from the Google playstore. The bugs present in the ICS download are too numerous. And since Sprint pulled the OTA update, you won't have to worry about annoying update notifications until it gets re-released.
    07-30-2012 03:42 PM
  8. MaddogMike of the Tundra's Avatar
    I've no intention on rolling back... ICS is working for me and even seems to improve over time. performance still lags somewhat (when changing apps, waking up, etc) and battery life seems the same... email notifications are improved (except for the da%m LED) and I'm at the point of exploring the power of root, anyway. Can't go back, gotta go forward...

    I tried one of the LED notification apps in GooglePlay, but it didn't change anything... no errors... just wouldn't turn on the blasted light! only the charging/charged indicator function works...

    GPS has always been flawless for me and I've had my Epic Touch since September 21...

    oh yeah... Really digging the new camera app! much more versatile!
    07-30-2012 03:50 PM
33 12
LINK TO POST COPIED TO CLIPBOARD