1. ProfessorPodcuddle's Avatar
    Hello XDA folks... I've got a Sprint Epic 4G touch that I've just started modding and have run into a problem with my wifi- it connects for about a minute, disconnects, and continues this pattern ad nauseum. It started when I flashed a rooted FF18 I found here on the forums and is still present with the Blu Kuban ROM I have now (which near perfect great otherwise). I've poked around the forums and think maybe a new modem would fix it, but I have no idea which one to choose or how to install. Anyone that can get me back on track will earn a free round of drinks...provided they are on Oahu. Thanks in advance for your support.
    07-16-2012 05:04 AM
  2. thenameisnigel's Avatar
    Hello XDA folks... I've got a Sprint Epic 4G touch that I've just started modding and have run into a problem with my wifi- it connects for about a minute, disconnects, and continues this pattern ad nauseum. It started when I flashed a rooted FF18 I found here on the forums and is still present with the Blu Kuban ROM I have now (which near perfect great otherwise). I've poked around the forums and think maybe a new modem would fix it, but I have no idea which one to choose or how to install. Anyone that can get me back on track will earn a free round of drinks...provided they are on Oahu. Thanks in advance for your support.
    Odin your phone to EL29 and flash from there . I'll take my drinks now? xD

    Sent from my SPH-D710 using Tapatalk 2
    07-17-2012 12:56 AM
LINK TO POST COPIED TO CLIPBOARD