1. casperinmd's Avatar
    I updated this morning when I received the notification of a new update. Most everything works just fine, except the most important and critical use of my phone, corporate email, has a serious problem.

    It doesn't let me clear cache for this app. I have tried removing my account and adding back, I also removed corporate email and just tried yahoo, same issues.

    As you can see in the pic below, the email text is missing. Portrait/landscape doesn't matter. I also can't compose a new email. If I check the box on an email, it does not load anything.

    07-16-2012 09:45 AM
  2. anon(482205)'s Avatar
    I had the same issue when I upgraded. From within the email listing window, click on Menu and then Font Size. Select a desired font size and you should then see your e-mail messages.

    I'm finding lots of bugs in this release and am extremely dissatisfied with it. And from my understanding, we cannot go back to the prior release once upgraded. I'm going to go to my Sprint store today and see what they have to say.
    casperinmd and rockyfuz like this.
    07-16-2012 10:48 AM
  3. casperinmd's Avatar
    Awesome, that worked! Thanks so much JohnC. I can now remove the trial for Touchdown :P
    07-16-2012 10:59 AM
LINK TO POST COPIED TO CLIPBOARD