1. michaeljc70's Avatar
    When I go to Display->Lock Screen Wallpaper and pick one, it changes only my home screen wallpaper. Tried it 3 times.
    07-17-2012 05:36 PM
  2. Sole07's Avatar
    Go to system settings >> securtiy >> screen lock , there make your changes.
    07-17-2012 06:09 PM
  3. michaeljc70's Avatar
    Go to system settings >> securtiy >> screen lock , there make your changes.
    There is nothing under there for wallpaper. That lets you choose a pin, password or whatever. It is where I said. "Lockscreeen Wallpaper". Can't get much clearer than that.
    07-17-2012 06:32 PM
  4. JayWill's Avatar
    Try doing it from your gallery. Go to the gallery, choose an image, long press it, choose "set as" and select "lockscreen wallpaper".
    07-17-2012 06:36 PM
  5. michaeljc70's Avatar
    Try doing it from your gallery. Go to the gallery, choose an image, long press it, choose "set as" and select "lockscreen wallpaper".
    Thanks. That worked. They need to fix the settings though. Obviously they didn't test this well. I found it in the first 15 minutes I had ICS.

    It must be a Samsung setting..I looked on my ASUS Transformer ICS tablet and it doesn't have the lockscreen setting under Display.
    07-17-2012 06:38 PM
  6. Bodar's Avatar
    I've noticed that if I use a 3rd party photo gallery, it changes my homescreen wallpaper instead, every time. Must be a bug.
    07-18-2012 05:22 AM
LINK TO POST COPIED TO CLIPBOARD