1. Qdaos's Avatar
    I line in NYC and since the update my sg2 will not connect to wifi and is not getting 4g. When I turn on 4g it lights up as if to work for a couple of seconds and the a X appears under the 4g. Right now I cannot connect to the Internet and if I do it takes forever. Sprint should have held out on this update, they waited this long! This sucks!!!!!!!
    turboslice likes this.
    07-18-2012 10:26 AM
  2. Qdaos's Avatar
    I went to a Sprint prem. store spent two hours doing everything from factory restore to update profile and everything else imaginable. The tech. then called Sprint and spoke to their tech rep. who tried to run some line that work was being done in the area on the 4g network. I explained to him that, that was a nice try but this all stared happening immediately after this update and the phone was flying prier. Also if this were true then the sprint 4g network must be down form one end of Queens to the other. Come on, just be honest and get this fixed! Still working on a conclusion but for know unable to use a service that I am paying for.
    07-18-2012 10:37 AM
  3. someguyatx's Avatar
    Update your profile and prl
    07-18-2012 10:40 AM
  4. scspeedy's Avatar
    I have the same issue and i am in brooklyn. I talked to a tech guy over the phone and he checked the systems said it was fine. Told me to take it a sprint store to have them run a test on it. I updated my profile and my prl and it is still no good. Thinking i should do a factory reset but that doen't seem to help.

    Let me know if there is any ideas.

    Thanks in advance

    Sent from my SPH-D710 using Android Central Forums
    07-18-2012 11:43 AM
LINK TO POST COPIED TO CLIPBOARD