1. Dark_Knight2's Avatar
    This thread is only for users using my AOKP Nightlies. If you are using my RC or Stables builds you will NOT get support in here.

    REMEMBER NIGHTLIES USERS NIGHTLIES ARE HIGHLY EXPERIMENTAL AND THEY WILL MOST LIKELY BE BUGGY. IF YOU USE MY NIGHTLIES EXPECT RANDOM OFF THE WALL ISSUES.
    maddness247 likes this.
    07-19-2012 09:23 PM
  2. DEF3NDER's Avatar
    So who is running 7/18? Maybe its in my head but I feel like it's a tad smoother than rc4 was. I'm interested to hear who's running the 7/19 and how the new kernel is working out.

    So it's a frankenkernel based of ff18?

    Sent from my SPH-D710 using Android Central Forums
    07-19-2012 11:00 PM
  3. Dark_Knight2's Avatar
    So who is running 7/18? Maybe its in my head but I feel like it's a tad smoother than rc4 was. I'm interested to hear who's running the 7/19 and how the new kernel is working out.

    So it's a frankenkernel based of ff18?

    Sent from my SPH-D710 using Android Central Forums
    Its possible for sure. Have you tried 07-19-2012? Also there wont be another nightly til sunday. My wife and I are foster parents and we just took in a 5 day old new born baby. Hes woke every 2.5 hrs to eat. My wife and I got our hands full and we also have a 2 yr old. Our lives have affectively been turned upside down.
    07-20-2012 08:10 AM
  4. Dark_Knight2's Avatar
    Im guessing not alot of peeps are using my nightlies? :what:
    07-20-2012 09:52 AM
  5. DEF3NDER's Avatar
    I'm sure more will come in time. Haven't tried 7/19 yet since 7/18 is running so damn nice. Hopefully someone has and will comment!

    Congratulations on the new little one buddy! I completely understand. My little girl is 3 and another possibly on the way :$. Lol. My wife would really like to adopt but I'm trying to get our life a little more stable first.

    Sent from my SPH-D710 using Android Central Forums
    07-20-2012 10:44 AM
  6. DEF3NDER's Avatar
    May have spoke too soon. Rebooted phone since I started getting screen on lag. Then it took ages to boot and when it finally did the UI was force closing and nothing was working. Did a battery pull and everything is up again but I'm questioning stability. Guess I'm gonna flash 7/19 after work and see how it goes.

    Sent from my SPH-D710 using Android Central Forums
    07-20-2012 12:23 PM
  7. patrao_n's Avatar
    On 719 right now. No issues for me. Battery also seems better. The pegasusq is working great on this one thanks dark_night2. Wish you and your family the best

    sent from my BAD A$$ Epic touch
    07-20-2012 01:15 PM
  8. Khidr's Avatar
    I gave the 7/19 a spin, with the recommended modem. It borked wifi (grayed out toggle, could not turn on) I tried the update going back to el29 through odin, and also tested with a few different modems, couldn't seem to resolve the issue though. I'm back to RC, but if needed, I'm happy to flash back to test / get any info.
    07-20-2012 02:44 PM
  9. Dark_Knight2's Avatar
    I gave the 7/19 a spin, with the recommended modem. It borked wifi (grayed out toggle, could not turn on) I tried the update going back to el29 through odin, and also tested with a few different modems, couldn't seem to resolve the issue though. I'm back to RC, but if needed, I'm happy to flash back to test / get any info.
    The modem wouldnt cause a wifi issue. Thats all in the kernel.
    07-20-2012 03:42 PM
  10. DEF3NDER's Avatar
    On 719 right now. No issues for me. Battery also seems better. The pegasusq is working great on this one thanks dark_night2. Wish you and your family the best

    sent from my BAD A$$ Epic touch
    So your wifi is working? Is Pegasusq performing better than on demand?

    Sent from my SPH-D710 using Android Central Forums
    07-20-2012 04:58 PM
  11. patrao_n's Avatar
    Just got home. Checked wifi. Does not work. Pegasusq is working way better than ondemand. I underclock to 1000. Still have 50% battery with mild usage. Took off charger 11 hours ago. No lag while under clocked either.

    sent from my BAD A$$ Epic touch
    07-20-2012 06:11 PM
  12. DEF3NDER's Avatar
    Yeah I flashed. No wifi . Gonna have another go at RC4 and see if I have better luck this time.
    07-20-2012 07:06 PM
  13. patrao_n's Avatar
    I am on rc4. I just restored back. I have not a single problem with rc4. I am also using the simple swagger theme from the playstore. Nothing stopping this one from being my daily driver.

    sent from my BAD A$$ Epic touch
    07-20-2012 07:24 PM
  14. Dark_Knight2's Avatar
    Yeah I flashed. No wifi . Gonna have another go at RC4 and see if I have better luck this time.
    .
    The Nightlies are using Chris41g's new kernel. Wifi is a confirmed issue with all aokp builds
    patrao_n likes this.
    07-20-2012 09:57 PM
  15. Dark_Knight2's Avatar
    Do you guys see why I call these nightlies? Things WILL be broken. Lol.
    patrao_n and Khidr like this.
    07-20-2012 10:02 PM
  16. DEF3NDER's Avatar
    Totally went into it knowing that Dark. Wasn't trying to b*+ch or whine. Just confirming issues with others so to make sure it's not just my phone or a bad install.

    Anyway, I flashed back to rc4 only this time I backed up all my storage to my PC. Formatted EVERYTHING. Flashed. Downloaded all my apps from the market instead of reinstalling from SD (no I wasn't saving app data, just apk.)

    Now everything is repartitioned and nice and clean. The rom is running beautifully. The only "bug" I have noticed if you'd even call it that, is sometimes I go into the play store and it flickers and cuts in and out. No big deal. This will be my DD for now till something better is released.


    Sent from my SPH-D710 using Android Central Forums
    07-21-2012 09:06 AM
  17. Dark_Knight2's Avatar
    Totally went into it knowing that Dark. Wasn't trying to b*+ch or whine. Just confirming issues with others so to make sure it's not just my phone or a bad install.

    Anyway, I flashed back to rc4 only this time I backed up all my storage to my PC. Formatted EVERYTHING. Flashed. Downloaded all my apps from the market instead of reinstalling from SD (no I wasn't saving app data, just apk.)

    Now everything is repartitioned and nice and clean. The rom is running beautifully. The only "bug" I have noticed if you'd even call it that, is sometimes I go into the play store and it flickers and cuts in and out. No big deal. This will be my DD for now till something better is released.


    Sent from my SPH-D710 using Android Central Forums
    Thats normal google play on ics. Lol
    07-21-2012 01:51 PM
LINK TO POST COPIED TO CLIPBOARD