1. wkufan92's Avatar
    I am not sure if this is ICS related or not but over the last few days I keep noticing that Auto-Brightness keeps getting turned on even when I have it turned off.

    I will notice my brightness adjust and when I go into the settings, Auto-Brightness is ON. I will turn it off and a short time later it will be back on.

    Anyone else experiencing this?
    07-23-2012 10:23 AM
  2. mythstery's Avatar
    I was just about to post about this as well.

    Before ICS i always had it off with the bar about 1/4 the way up. Now it seems like once i turn it off it will randomly turn itself back on at certain times. I would not be so frustrated with this but the damn thing wants to be the wrong brightness at the wrong time.
    07-23-2012 10:54 AM
  3. wkufan92's Avatar
    Mine is set the exact same way. Definitely sounds like an ICS issue.
    07-23-2012 10:58 AM
  4. joe.stay's Avatar
    to fix this, go to internet --> "brightness and color" --> turn off automatic brightness.
    07-23-2012 12:03 PM
  5. wkufan92's Avatar
    YOU ARE THE MAN!!!!!! Thank you!
    07-23-2012 01:02 PM
  6. mythstery's Avatar
    WOW what a noob thing to do lmao!! thanks though
    07-23-2012 01:05 PM
  7. wkufan92's Avatar
    Sorry, but why would I ever have thought to check the internet browswer settings for auto-brightness. This setting is under Display like it has always been.
    07-23-2012 01:12 PM
  8. mythstery's Avatar
    Sorry, but why would I ever have thought to check the internet browswer settings for auto-brightness. This setting is under Display like it has always been.
    OK OK good point lol. now if i could just get the rest of my issues fixed
    07-23-2012 03:06 PM
  9. joe.stay's Avatar
    what other issues? let me know. my epic 4g touch is running great
    07-23-2012 03:48 PM
  10. mythstery's Avatar
    what other issues? let me know. my epic 4g touch is running great
    i made a thread... after two factory resets
    07-23-2012 04:49 PM
  11. dj ozone's Avatar
    Thx!
    07-24-2012 12:37 AM
  12. XMattInTheHatX's Avatar
    to fix this, go to internet --> "brightness and color" --> turn off automatic brightness.
    Im misunderstanding . Are you talking about opening the internet app then going to the browser settings?
    07-19-2015 03:11 PM
LINK TO POST COPIED TO CLIPBOARD