1. 2jules123's Avatar
    Hello-

    I am rooted on the Phantom Blazer Rom, with the FF18 Kernel. No matter what I do, I am not able to mount /System as RW. I do have SuperUser installed, as well as Busybox. All my other root apps seem to work. But..., I can't mount it. If I try in the mobile terminal after obtaining root access, I get "Read only file system". If I try in Root explorer nothing happens. It gives me a failed message if I try to change the permissions on the system folder. I had this issue on the Mijjz Rom yesterday, so I tried it on this Rom, same issue. I have also tried the "Mount /System" app in the app-store, it says it successfully mounted but the folder doesn't actually mount. I should point out, the issue started after I used a custom PIT available on xda in order to fix the emmc brick issue. Thanks for the help! :-)
    07-23-2012 12:08 PM
  2. strabo231's Avatar
    Try using either Xplore or Es File Manager. Those to from the settings for the app should let you change your permissions without any hassle.
    07-23-2012 12:55 PM
  3. DEF3NDER's Avatar
    ^^^ That is correct. I was running that rom for a while and androzip wouldn't mount but ES file explorer did the trick.

    Sent from my SPH-D710 using Android Central Forums
    strabo231 likes this.
    07-23-2012 01:02 PM
LINK TO POST COPIED TO CLIPBOARD