1. cyberdman's Avatar
    Here is something that has been happening to me lately. New apps that I install automatically place themselves on the home screen. I can't find the option anywhere to make it stop doing this. I have looked in all the menus several times and can't seem to find the stupid setting.

    Anybody know where it is so I can stop this? Thanks.
    08-02-2012 09:14 AM
  2. cyberdman's Avatar
    Doh! Nevermind. I have been looking for this setting for 2 weeks now and of course after I finally post for help I find the fix 2 seconds later.

    Thanks any way.
    08-02-2012 09:16 AM
  3. wkufan92's Avatar
    Where is the setting?
    08-02-2012 10:20 AM
  4. JayWill's Avatar
    Where is the setting?
    In the Play Store. With the store app open, hit your menu button and choose settings.

    Sent from my SPH-D710 using Tapatalk 2
    Tsukiyomi and mandujar1 like this.
    08-02-2012 10:46 AM
  5. cyberdman's Avatar
    Yes, that is the one. Thanks.
    08-02-2012 05:30 PM
LINK TO POST COPIED TO CLIPBOARD