1. yankees177's Avatar
    Anyone have this happen to them?

    You are using the phone and then all of a sudden the haptic feedback starts going off and the menu screens start coming up then going away rapid fire. I cleaned my screen with alcohol pads to make sure that it cleaned off any debris and it continued so I am thinking there is a problem with it. Sometimes shutting the phone off helps, sometimes just closing the screen helps.

    The problem is it doesnt happen all the time. So if I take it into sprint theyre gonna think i am crazy if it doesnt do it. So I have to wait until it does and then take it in. I have just been living with it. It really drives me nuts when I use it as a gps. It almost always does it after an hour in my car using the navigation apps.

    Just wondering if anyone else experiences this from time to time. Best I can see no scratches in the screen.
    08-06-2012 09:02 AM
  2. joe8617's Avatar
    Anyone have this happen to them?

    You are using the phone and then all of a sudden the haptic feedback starts going off and the menu screens start coming up then going away rapid fire. I cleaned my screen with alcohol pads to make sure that it cleaned off any debris and it continued so I am thinking there is a problem with it. Sometimes shutting the phone off helps, sometimes just closing the screen helps.

    The problem is it doesnt happen all the time. So if I take it into sprint theyre gonna think i am crazy if it doesnt do it. So I have to wait until it does and then take it in. I have just been living with it. It really drives me nuts when I use it as a gps. It almost always does it after an hour in my car using the navigation apps.

    Just wondering if anyone else experiences this from time to time. Best I can see no scratches in the screen.
    Yes, this is happening to a lot of users, including me. There are several threads about this on the Sprint forums, (e.g. http://community.sprint.com/baw/message/458393#458393 ) and sometimes they are described as "menu button" problems. No solution yet, though some people have been returning their phones and being told that this is a hardware issue with the screen. I don't know if I believe that is the problem. A tech from sprint has been collecting logs from users in that thread listed above.

    I hope they can fix it.

    Joe
    08-06-2012 01:23 PM
  3. JayWill's Avatar
    I'm betting this is only happening to you in very low signal areas. This is where I personally observed it, and others have reported this connection as well.

    This is actually a bug in the software somewhere and not a hardware issue. Although I haven't seen any specific source for the bug. It could be in the base Android ICS source code, as I observed it while running CM9, which is based of the AOSP code.
    08-06-2012 01:42 PM
  4. PanchoPlanet's Avatar
    Sounds like an ics bug.

    Transmitted from the future using gingerbread infused plasma conduit injectors.
    08-06-2012 10:24 PM
  5. yankees177's Avatar
    I feel like if it was a software bug more people would be getting this. Its definately only located in the menu buttons because it happes when in landscape mode as well. Sometimes I actually get no reaction at all when I touch the menu buttons. I actually posted in the sprint forum as well. As soon as I get some time Im going to take it to them to see what they say. Its really annoying and pops up when I need to use the phone most of course.
    08-07-2012 12:41 PM
  6. wkufan92's Avatar
    I was having this exact problem prior to ICS. I took it to the sprint Corp store and they replaced the screen and the problem has gone away.
    yankees177 likes this.
    08-07-2012 12:46 PM
LINK TO POST COPIED TO CLIPBOARD