1. maralie1184's Avatar
    Hi everyone,

    This is my 1st post on here, so I apologize if this issue has already been addressed (although I searched on here & Googled this & found nothing)... I manually upgraded my phone last night from el29 (rooted - stock) to ff18. Everything went perfectly... I followed the directions to a T, & didn't experience any problems. I went to take a screenshot by holding down power + home, like I'd always done, but nothing happened. Naturally, I tried about 10 more times, checked my gallery thinking maybe the screen just doesn't flash anymore... still nothing.

    I'm running stock ics (still rooted, of course), although I did uninstall some system bloatware AFTER updating (social hub, media hub), I uninstalled nothing having to do w/ the camera so needless to say I'm beyond confused!!!!

    If anyone could please help, I would REALLY appreciate it!!!! If I didn't include enough information, just let me know!!!!

    Wasn't this update supposed to bring some camera upgrades?! Maybe it's me, but everything w/ the camera seems exactly the same...

    Sent from my SPH-D710 using Android Central Forums
    08-12-2012 12:32 PM
  2. elmo's Avatar
    It has changed to pwr and vol down.
    08-12-2012 12:36 PM
  3. maralie1184's Avatar
    Power + vol down???? I just tried that, & nothing... just the vol popping up.
    (Tried power + vol up too, just incase... nothing on that either )

    Sent from my SPH-D710 using Android Central Forums
    08-12-2012 12:43 PM
  4. maralie1184's Avatar
    NEVERMIND... I figured it out!!!! I kinda feel like an a$$ right now, but thanks a lot anyway to the user who responded!!

    Sent from my SPH-D710
    08-12-2012 01:16 PM
  5. elmo's Avatar
    Yeah, sometimes it takes a few tries before it works with the new way. PIA
    08-13-2012 01:35 AM
  6. yarnsrj's Avatar
    One of the very few things I like about this upgrade is the thumbnail on the notification page for the screenshot.
    08-13-2012 06:50 AM
  7. b0bbY's Avatar
    I'm a weetard....i cant get it to work....i did the OTA update....hmmmm
    08-13-2012 06:51 PM
  8. JayWill's Avatar
    Hold them down for a couple seconds until you hear the shutter sound and/or see the shutter animation. Home+Power still works by the way.

    Sent from my SPH-D710 using Tapatalk 2
    08-13-2012 07:12 PM