1. BrezoGalaxy3's Avatar
    Since the lastest update when I go to answer a phone call it states I have to hit 1 to accept. Now when I am driving that isn't the best option for me. I have my phone Bluetooth synched to my radio so I can be hands free, if I have to hit a button how is that hands free?

    Can anyone tell me how to disable this?
    08-16-2012 02:14 PM
  2. thenameisnigel's Avatar
    Thats not the update, that sounds like you integrated Google Voice, and have caller identification set up. It's easily changable from the Google Voice website HERE.
    08-16-2012 09:39 PM
  3. ScottMGS's Avatar
    I just decoupled Google Voice from my Sprint number last night for the same reason. I believe you can set it up so that it rings straight through if you want to keep the GVoice integration but I don't know the exact settings.
    08-17-2012 11:09 AM
  4. BrezoGalaxy3's Avatar
    Thanks much. I just took off the Google Voice. I downloaded it the night before I did my update so it seemed that it was the update not Voice. LOL

    Sent from my SPH-D710 using Tapatalk 2
    08-17-2012 12:28 PM
LINK TO POST COPIED TO CLIPBOARD