1. Bret69's Avatar
    I have Sprint Samsung S2. I used to have seperate sounds for incoming texts and emails, but since the upgrade to ICS, it appears they have to be the same sound now, which is set under "Settings/Sound/Default Notifications" . Am I missing something?
    08-24-2012 10:26 AM
  2. deedub's Avatar
    Go to your text messages fom all individuals, not an individual thread from a single person, and select Settings, then scroll down to Select Ringtone. You will only get your selection for text messages.
    08-24-2012 10:32 AM
  3. Bret69's Avatar
    It worked! Thanks!
    08-24-2012 10:42 AM
LINK TO POST COPIED TO CLIPBOARD