1. mbgibbs13's Avatar
    I did a search and couldn't find anything so apologies in advance if this hasn't been covered.

    Short version - Sometime in the last couple of weeks (well after I updated to ICS) I'm having some fairly substantial lag after unlocking my phone. It's random and certainly doesn't happen every time - but about 25% of the time I have a 5-7 second delay before I can use any of the capacitive buttons or have the screen respond to any presses. Does anyone else have this issue and if so any suggestions?

    PS - Stock ROM...not rooted

    Thanks in advance!
    09-20-2012 01:01 AM
  2. archangelus2's Avatar
    I have had the same exact problem for quite a while. Let me know if you find a solution.
    09-20-2012 11:13 AM
  3. JayWill's Avatar
    Do you have an external sd card in your phone? If so, power down and remove it, then run your phone for awhile without it and see if the delay goes away. If it does, there's your answer.

    On that note, again assuming you have an sd card, do you move any Apps to it? It could be part of your issue if you do.

    If it does turn out to be the sd card, to possibly solve the issue, backup your important files and format it. It may help.

    Let us know what you find!

    Sent from my SPH-D710 using Tapatalk 2
    09-20-2012 11:49 AM
  4. vidroid's Avatar
    I also started noticing a significant lag unlocking the screen immediately after I installed an external SD card. Formatting it did not help unfortunately. In my case it is only 1-2 secs (as opposed to instantly without SD card) so I can live with it.
    09-20-2012 08:02 PM
  5. archangelus2's Avatar
    I do not have an sd card in my phone and see this issue.
    09-21-2012 08:08 AM
  6. mbgibbs13's Avatar
    Do you have an external sd card in your phone? If so, power down and remove it, then run your phone for awhile without it and see if the delay goes away. If it does, there's your answer.

    On that note, again assuming you have an sd card, do you move any Apps to it? It could be part of your issue if you do.

    If it does turn out to be the sd card, to possibly solve the issue, backup your important files and format it. It may help.

    Let us know what you find!

    Sent from my SPH-D710 using Tapatalk 2
    Thanks for the suggestion Jay. Unfortunately this is not the issue I'm experiencing. I do not have an sd card installed. I did have the sd card lag issue about a year ago but this is certainly different. It lasts longer and it occurs randomly. Also the sd card lag issue was a delay in pressing the power button and the screen actually coming on (in my case at least).

    The current issue I'm describing involves the screen turning on correctly AND unlocking correctly, however once unlocked the screen is unresponsive and the capacitive buttons don't work for about 5 sec...and all this is random.
    09-23-2012 06:10 PM
  7. dextorboot's Avatar
    I get this issue and, like yours, it doesn't happen all the time. I've had my buttons be unresponsive for almost 30 seconds! But I figured out that hitting the power button twice to turn the screen off and on corrects the issue.
    09-24-2012 10:36 AM
  8. Oleyeller's Avatar
    I have found that a lot of times just bc I use my phone so much it just acts up bc of over use I think. You don't think it would just bc of use. But almost all my phones have been this way.

    Sent from my SPH-D710 using Android Central Forums
    09-24-2012 05:40 PM

Similar Threads

  1. How do I unlock phone without using touchscreen?
    By SusanHome in forum Motorola Droid
    Replies: 18
    Last Post: 07-03-2016, 01:16 AM
  2. Data usage when unlocking the phone?
    By donavan in forum AT&T LG Phoenix/Thrive
    Replies: 6
    Last Post: 01-13-2012, 11:54 PM
  3. Strange Things Happen When Unlocking My Phone
    By papabear4jc in forum HTC EVO 4G
    Replies: 4
    Last Post: 03-21-2011, 04:12 PM
  4. No weather animation when unlocking the Evo?
    By MannyZ28 in forum HTC EVO 4G
    Replies: 9
    Last Post: 05-22-2010, 09:19 AM
  5. Little lag when opening new text msg?
    By cusco in forum Verizon Droid Incredible
    Replies: 3
    Last Post: 04-29-2010, 10:57 PM
LINK TO POST COPIED TO CLIPBOARD