1. volvo802's Avatar
    So I was going to root my phone, and over the last two days I did some research and blah blah, backed up everything blah, and now this morning, basically out of no where, I plug in my phone and *Nothing*.

    Already having a problem with trying to get adb commands to work yesterday (when the computer last saw it as a device) I deleted all hints of samsung as suggested online from the registry editor. than tried to re-install the USB drivers. Still didn't get abd to work right after re-boot, so I shut it down and went to bed, put my phone it its charger. Next morning the probem arose.

    No connection sound. No USB option at the top of my phone. No availability as a storage device. Yet, it charges, so I know its plugged in.

    So I go through settings, USB debugging is still on in developer options, my PC still recognises and instantly tells me when my 8gb usb stick is plugged in, but nothing when I plug my phone in, tried all usb ports.
    Running Windows 7
    4.0.4 on the epic.

    Went to device manager, checked for new devices, and nothing.
    What the eff?
    I can connect via Kies, but that won't let me root my phone obviously.

    What happened?
    09-20-2012 12:06 PM
  2. volvo802's Avatar
    Haha, switched usb cord and it worked fine as suggested. jeeze these things really are picky. same cord worked before and than for whatever reason didn't, got a new one from japshack for only 14 dollars, gee such a bargain. Phones finally now rooted, and problems gone. w00t
    patrao_n likes this.
    09-20-2012 09:18 PM

Similar Threads

  1. My i777 will not go into download mode or boot into CMW.
    By skywalker311 in forum AT&T Galaxy S II
    Replies: 1
    Last Post: 04-09-2012, 06:31 PM
  2. PC will not recognize EPIC. Help!
    By jasonb225 in forum Sprint Epic 4G
    Replies: 0
    Last Post: 02-22-2011, 05:01 PM
  3. PC will not acknowledge phone when using USB cable.
    By VW Maverick in forum LG Optimus S
    Replies: 4
    Last Post: 01-30-2011, 05:21 PM
  4. Frustrated - Both Mac & PC will not recognize Epic
    By golden_35 in forum Sprint Epic 4G
    Replies: 7
    Last Post: 10-02-2010, 11:17 AM
  5. My eris will not type in "im"
    By giggalz41 in forum HTC Droid Eris
    Replies: 2
    Last Post: 06-02-2010, 11:45 AM