1. ZenkiS14's Avatar
    Ok, so i updated to 4.04, when i got my replacement phone, and now i cant send picturemail...says "sending" for 30+ mintutes now.

    Also, everything is laggier, unlock takes a full second or more, text messaging program lags like crazy doing anything.

    This is really frustrating, as my phone was lightening fast before, and now this new one with the new update sucks.

    Any help for fixess? I smms like crazy for work, and really enjoyed my gingerbread equipped old gs2

    ---------- Post Merged at 07:22 PM ---------- Previous Post was at 07:13 PM ----------

    It also seems to have connection issues to internet and Facebook, other frustrating crap. Even when i have good service.

    Also, the new Swype keyboard sucks. I don't like the layout, any way to get the old one back?

    I appreciate you guys help!
    09-24-2012 05:22 PM
  2. graysonk95's Avatar
    Same problem here.
    I feel your pain. ICS screwed up a lot of peoples phones.
    I can regularly tap out a whole reply then sit for 10-15 seconds and watch the phone try to catch up with the letters I just typed. Then it will fail to send.
    Luckily my MMS messages have no issues sending.

    The Epic with ICS is by far the worst phone I've ever owned.

    Sent from my SPH-D710 using Android Central Forums
    09-24-2012 07:45 PM
  3. ZenkiS14's Avatar
    So disappointing, hope someone can help
    09-24-2012 09:38 PM
  4. patrao_n's Avatar
    Op are you by chance on wifi when you are sending messages? I have had mine get caught up when either on wifi or the sprint airrave

    sent from my BAD A$$ Epic touch
    09-24-2012 10:08 PM
  5. ZenkiS14's Avatar
    No wifi for me. its never done stuff like this before, i wish i could just go back to the watt it was. i shouldn't need wifi to send pictures texts.
    09-24-2012 10:21 PM
  6. patrao_n's Avatar
    No wifi messed mine up. You can go back. Look up the oneclick el29 by sfhub

    sent from my BAD A$$ Epic touch
    PanchoPlanet likes this.
    09-24-2012 11:46 PM
  7. ZenkiS14's Avatar
    Why is my sms so laggy and freeze up sometimes?

    And why does my phone run at 500ish mb of ram, and it used to run at 350ish at most
    09-25-2012 03:35 PM
  8. JayWill's Avatar
    You could try a factory reset. If that doesn't help and you're at your wits end, check out the rollback thread linked in my signature below.

    Sent from my SPH-D710 using Tapatalk 2
    09-25-2012 05:32 PM
  9. PanchoPlanet's Avatar
    No wifi messed mine up. You can go back. Look up the oneclick el29 by sfhub

    sent from my BAD A$$ Epic touch
    Great advice! You know your stuff patrao_n. Good gingerbread stuff.
    JayWill72 has a revert back link also.

    Pp.

    Sent from my GT-P5113 using Android Central Forums
    patrao_n likes this.
    09-25-2012 07:17 PM
  10. ZenkiS14's Avatar
    You could try a factory reset. If that doesn't help and you're at your wits end, check out the rollback thread linked in my signature below.

    Sent from my SPH-D710 using Tapatalk 2
    What all would i lose if i did the factory reset? Would i have to reload all my old sms and contacts?

    How do i do that?
    09-25-2012 09:12 PM
  11. Uglyfido's Avatar
    What all would i lose if i did the factory reset? Would i have to reload all my old sms and contacts?

    How do i do that?
    You will lose all of your installed apps, any mms/sms, your contacts, and pretty much anything that isn't installed on an external SD card. However, your contacts should be backed up with your gmail, your mms/sms can be backed up with an app, and all of your apps are backed up on Google Play (except for their data, that is gone forever, unless you root and use Titanium backup).
    PanchoPlanet likes this.
    09-26-2012 12:03 AM

Similar Threads

  1. Captivate not sending MMS messages?
    By Terrigno in forum AT&T Captivate
    Replies: 30
    Last Post: 01-18-2011, 08:26 AM
  2. SMS is really laggy
    By jvilly92 in forum Verizon Droid Incredible
    Replies: 4
    Last Post: 12-22-2010, 09:28 AM
  3. MMS Problem - An issue seeing the menu, NOT sending
    By Saturate15 in forum Motorola Droid
    Replies: 0
    Last Post: 08-13-2010, 09:22 PM
  4. MMS not sending
    By Upstreammiami in forum Verizon Droid Incredible
    Replies: 11
    Last Post: 07-29-2010, 10:08 AM
  5. SMS not sending?
    By slayerfaith1982 in forum Verizon Droid Incredible
    Replies: 1
    Last Post: 07-28-2010, 04:19 PM
LINK TO POST COPIED TO CLIPBOARD