1. gixxerkid's Avatar
    Today my fones LED for notifications stopped working. Usually when i charged it, it would be red, then turn blue when it was all charged, now it doesnt do it. So i decided to take the battery out hoping it would work again, when i turned it back on, it went to a screen i had never seen, it was a "ANDROID RECOVERY 3e" and it gave me different options *NOTE : when it went into this screen, the LED flashed a couple times color BLUE* so i chose "Reboot Device" and again the LED flashed blue and it rebooted, but it still did not work. it doesnt turn on for anything.

    I already bought the galaxy s3 and im waiting for it in the mail, but i want to fix this so that i can sell my s2. Any ideas? I would GREATLY appreciate the help.
    09-30-2012 08:16 PM
  2. Uglyfido's Avatar
    Since you have a new S3 on the way, and you wanna sell the E4GT, I would try a factory reset.
    gixxerkid likes this.
    10-01-2012 10:17 PM
  3. gixxerkid's Avatar
    IT WORKED! right on bro
    10-02-2012 08:19 PM
  4. Uglyfido's Avatar
    Awesome. Glad it worked for you.
    10-02-2012 09:50 PM
  5. Brent Robison's Avatar
    Mine does the same thing, and a factory reset did not fix it. Any other ideas?
    12-16-2012 07:46 PM

Similar Threads

  1. GPS not working at all.
    By Draumo in forum Motorola Droid X
    Replies: 29
    Last Post: 05-03-2011, 04:58 PM
  2. GPS not working at all...HELP!!!
    By CaMelGuY1337 in forum HTC EVO 4G Rooting, ROMs, and Hacks
    Replies: 10
    Last Post: 04-09-2011, 10:01 AM
  3. Any help?: 3G not working at all
    By keys2rule in forum Virgin Mobile Optimus V
    Replies: 6
    Last Post: 03-27-2011, 01:18 PM
  4. Factory reset not working at all!!
    By jman13183 in forum Motorola Droid
    Replies: 3
    Last Post: 03-09-2011, 06:07 PM
  5. Speaker not working at all
    By Lifendz in forum HTC EVO 4G
    Replies: 8
    Last Post: 01-16-2011, 08:26 PM