1. wadny's Avatar
    I recently updated to GB27, and love Jelly Bean. However, in spite of going through all of the settings I could find, and selecting the update frequency for my email accounts, I am not getting automatically synced emails. I have to open the email app and select an account (like gmail), and then my emails are retrieved to the phone. Is there a known problem, or am I missing something?
    04-10-2013 07:19 PM
  2. wadny's Avatar
    Has no one else seen this problem before? Any suggestions?
    04-12-2013 08:44 AM
  3. dm3ready's Avatar
    Open your email app. Menu > Settings > click on the email account - which opens up settings.
    Then Scroll down to Sync Setting and select your schedule for Peak and Off Peak times as well as all the other appropiate settings. Hope this helps.
    04-12-2013 12:00 PM
  4. DubSanchez's Avatar
    I had this issue too.

    I had Sync turned off for my phone in general, which consequently applied to my emails.

    From your home screen drag down the Notification bar and turn Sync on. (It's to the right of 4G button.)

    Hope this helps.
    04-12-2013 02:50 PM

Similar Threads

  1. Problem with Email App on NT
    By mpena206 in forum Barnes & Noble Nook
    Replies: 3
    Last Post: 05-23-2013, 02:21 PM
  2. Email Problem On Galaxy Nexus
    By morebeer4mee in forum Google / Samsung Galaxy Nexus
    Replies: 1
    Last Post: 01-22-2012, 07:02 PM
  3. Hotmail problem on HTC Hero for Sprint
    By jason2md in forum HTC Hero
    Replies: 4
    Last Post: 12-28-2009, 08:03 PM
  4. POP email problems. Help
    By callmebob in forum Motorola Droid
    Replies: 5
    Last Post: 11-18-2009, 09:34 AM
  5. Deleting Email trash on G1
    By rjfabian in forum T-Mobile G1
    Replies: 2
    Last Post: 11-12-2009, 09:36 AM