01-19-2015 05:42 AM
32 12
tools
  1. EricfromTx's Avatar
    When a saved alarm goes off, sometimes the alarm barely starts up then it shuts itself off. This is very annoying. Anyone else have this issue?
    04-17-2013 07:05 PM
  2. Jaguarr40's Avatar
    Are you stock? If so I would try and turn off your phone or hard reset and see if that clears it. If not delete any saved alarms and then go back in and set them up all over again and see if that will work for you. Let us know how that works out for you.
    04-17-2013 07:17 PM
  3. EricfromTx's Avatar
    Already tried deleting all the alarms and readding them. I'm completely stock. It happens so randomly.

    Sent from my SPH-D710 using Android Central Forums
    04-17-2013 07:52 PM
  4. dm3ready's Avatar
    Are you sure it's not related to the ring tone you are using? Especially under smart alarm setting?
    04-18-2013 07:34 PM
  5. Ed_Strong's Avatar
    I was having tha same issue with the alarm... it sounds for like half a second and then turns itself off...!
    I also tried to delete all the alarms and set them again but it didn't help. I kept messing around with settings and options in the alarm screen and saw that the problem was happening ramdomly when setting the alarm to snooze at 10 mins, so I turned it off and that didn't help.

    So I changed it to snooze at 5 min, but the problem got worse and started happening constantly. Then I changed it to snooze at 3 mins and the problem seem to have gone away, it has worked without problems for 3 days so it might be too soon to call success!

    I don't use the snooze feature on any of my alarms which makes it more weird, but so far so good!
    04-19-2013 04:39 PM
  6. EricfromTx's Avatar
    I was having tha same issue with the alarm... it sounds for like half a second and then turns itself off...!
    I also tried to delete all the alarms and set them again but it didn't help. I kept messing around with settings and options in the alarm screen and saw that the problem was happening ramdomly when setting the alarm to snooze at 10 mins, so I turned it off and that didn't help.

    So I changed it to snooze at 5 min, but the problem got worse and started happening constantly. Then I changed it to snooze at 3 mins and the problem seem to have gone away, it has worked without problems for 3 days so it might be too soon to call success!

    I don't use the snooze feature on any of my alarms which makes it more weird, but so far so good!
    I'm gonna try this to see if it works for me.

    Sent from my SPH-D710 using Android Central Forums
    04-19-2013 10:33 PM
  7. javi9600's Avatar
    I have the same problem, the stock alarm will ring for one second and then turn will auto snooze. Ten minutes later the alarm works perfectly when it rings.
    04-20-2013 10:01 AM
  8. Ed_Strong's Avatar
    I have the same problem, the stock alarm will ring for one second and then turn will auto snooze. Ten minutes later the alarm works perfectly when it rings.
    Try changing it to the three minute snooze option instead and see if that helps, it worked for me... well so far! I don't use the snooze, so everything is good. If you like to snooze then it may not be the best fix
    04-20-2013 08:53 PM
  9. Ed_Strong's Avatar
    [UPDATE]
    OK... lets back the truck up a little bit...!
    -The 3 min snooze trick didn't work, the alarm failed on me this morning
    I was able to hear the half second tone and wake up, but I knew it had failed... So I waited the 3 mins to see what it would do, and the alarm worked as intended after the 3 mins.

    That was my original plan, so in case I didn't hear the first alarm, then the snooze would kick in at 3 mins later! So I guess we're stuck on that plan till someone figures out a fix.

    --- Also I was wondering can the "Clock App" be removed/uninstalled and then re-installed to see if it clears the issues? This never happened when I was running GB
    04-21-2013 04:01 PM
  10. Uglyfido's Avatar
    I would just like to chime in and say that I use the stock alarm daily and have not experienced the problems posted here. My question for you guys is, are you using a custom tone for the alarm? That's the only thing I can think of that might be causing you to have this problem. I ask that because I just use the stock tones that come in JB and have zero issues with the alarm and snooze.
    04-21-2013 04:43 PM
  11. Ed_Strong's Avatar
    I would just like to chime in and say that I use the stock alarm daily and have not experienced the problems posted here. My question for you guys is, are you using a custom tone for the alarm? That's the only thing I can think of that might be causing you to have this problem. I ask that because I just use the stock tones that come in JB and have zero issues with the alarm and snooze.
    Well I'm not using a custom tone, but I'm using "Ticktac" which came with GB, so who knows... I was actually thinking around the same lines.
    Can you give me the one you're using so I can try it? I want to make sure I'm using one that definetly works on JB, thanks
    04-21-2013 05:01 PM
  12. bschlinker's Avatar
    Having the same problem -- using the stock alarm app, stock rom (although it has been rooted). Alarm will go off very briefly and then quickly dismiss itself. Did not change the alarm tone or anything -- the only thing I did was schedule alarms to go off at different times.
    04-22-2013 02:41 AM
  13. paulhead's Avatar
    I got something weird going on too. My alarm seems to be working fine but I'm getting the 3 min ("fairy fountain?") pre-alarm without it being set.
    04-22-2013 06:30 AM
  14. Ed_Strong's Avatar
    Before bed last nite I went to Settings> Application manager> All tab> and opened everything with a "Clock" in the name:

    Clock
    Clock (digital)
    Clock (funky)
    Clock (modern)
    Dual Clock (analog)
    Dual Clock (digital)
    Simple Alarm Clock


    I opened each one and cleared all data and cache, and then force closed each one too. Powered off the phone, removed the battery and powered back on!

    After the phone rebooted I opened only the "Clock" app and set the alarms all over again, since they were deleted. I used "Piezo Alarm" for the tone -I believe that's a JB tone since I don't recall seeing it before- and tried it this morning and so far it worked as intended.
    Hopefully this is the cure, only time will tell...!
    04-22-2013 09:01 PM
  15. Uglyfido's Avatar
    I use the tones "Good Morning" and "Ursa Minor". My snooze is set at 5mins for 5 times. FWIW, I usually only hit the snooze once or twice.
    04-22-2013 09:35 PM
  16. Ed_Strong's Avatar
    I use the tones "Good Morning" and "Ursa Minor". My snooze is set at 5mins for 5 times. FWIW, I usually only hit the snooze once or twice.
    LOL... If I were to use any of those tones, you can rest asured that the phone will fly out the window if my wife gets a hold of it!
    The only two I was able to find that are passive are the two I've mentioned above... I' ll stick with those and be merry (or should I say married!... LOL)

    So far the step I mentioned on post #14 are working fine, hopefully that's all that was needed.
    04-23-2013 05:56 PM
  17. Uglyfido's Avatar
    Lol! I actually like the "Good Morning" one, it's my "go to" alarm tone. It's not to obnoxious, but still gets me up. The "Ursa Minor" tone is my, "please don't let me oversleep" tone. LOL! Good to hear that you seem to have gotten your alarm issues sorted though. :thumbsup:
    04-23-2013 11:05 PM
  18. Ed_Strong's Avatar
    Before bed last nite I went to Settings> Application manager> All tab> and opened everything with a "Clock" in the name:

    Clock
    Clock (digital)
    Clock (funky)
    Clock (modern)
    Dual Clock (analog)
    Dual Clock (digital)
    Simple Alarm Clock


    I opened each one and cleared all data and cache, and then force closed each one too. Powered off the phone, removed the battery and powered back on!

    After the phone rebooted I opened only the "Clock" app and set the alarms all over again, since they were deleted. I used "Piezo Alarm" for the tone -I believe that's a JB tone since I don't recall seeing it before- and tried it this morning and so far it worked as intended.
    Hopefully this is the cure, only time will tell...!
    UPDATE: It failed yet again...! I guess I'm stuck with the 3min Snooze as a failsafe for now or untill some else comes up with a fix... sorry guys!
    04-25-2013 05:03 PM
  19. devnull10's Avatar
    I'm also having this exact problem on my galaxy s2. Running stock jb 4.1 and not rooted. I use the good morning tone with 5 minute snooze, 10 times. Issue has only arisen since upgrading from ICS to JB. was fine before that.

    Tried factory reset which fixed it for a day or 2, but now it's broken again. Even though it goes off after snoozing, I really don't trust it!!
    04-29-2013 01:18 PM
  20. graysonk95's Avatar
    I'm having a similar issue, except my alarm will just fail to go off altogether.
    I quit using the stock alarm after I almost didn't wake up on time the first day I used it and it failed.
    Luckily I still had my old alarm app set to go off a few minutes later.

    Sent from my SPH-D710 using Android Central Forums
    05-02-2013 07:52 PM
  21. Limrasson's Avatar
    I think my Galaxy S2 alarm fails me the worst of times. Today I had to go somewhere important, but after preparing everything to go I still had time and was very tired. I set up the alarm, it has a 10 min snooze and it's the stock app. So I fell asleep, and when I woke, I was already too late. Also it's not the first time this happens, but since I don't wake up I can't fully decide if the alarm didn't go off or I've just slept trough it. However I can hardly imagine anyone sleeping through this on max volume: usually I literally get shocked out of bed from this like it's the god damn end of the universe.
    09-11-2013 06:47 AM
  22. Ed_Strong's Avatar
    Another thing you can do is after maxing out the volume for the Alarm Tone of your choice, go and put your phone in a large drinking cup - like 20oz or larger (glass preferred) and I'll assure you... You'll not miss or not hear your Alarm Call again! It turns your phone into a megaphone amplifying the sound of your alarm tone.

    Now I will not be held responsible if you decide play that amon amarth and have a heart attack before you could reach your phone inside the cup to stop it!
    09-11-2013 04:17 PM
  23. BradTheGeek's Avatar
    Just make sure there is no drink in the cup or you will have NO alarm!

    My girlfriend is having a similar problem with the alarm cutting off after half a sec on her galaxy victory, stock JB unrooted. It really sucks.
    09-17-2013 04:47 AM
  24. daynamari's Avatar
    I'm having this same issue. It's really irritating and I can't find answers anywhere on how to fix it. Can anyone recommend a good (and reliable) alarm app that I can download?
    09-26-2013 07:31 AM
  25. realstreets's Avatar
    This is some bs. I have the problem on an unrooted Samsung Galaxy Epic 4g touch. There are quite a few other posts about this issue and it affects other phones too. No word from google yet. This makes me want to get a different phone--absolutely unacceptable. Keep making noise about this, it must be fixed.
    10-18-2013 09:25 AM
32 12

Similar Threads

  1. Stock Market App or Widget
    By NVR2ND in forum Verizon Droid Incredible
    Replies: 4
    Last Post: 10-12-2013, 08:03 AM
  2. Stock Clock App alarm failure
    By CamaroHutch in forum HTC EVO 4G
    Replies: 19
    Last Post: 08-23-2010, 06:24 AM
  3. how do you reset stock "Youtube" app?
    By camalama in forum Samsung Moment
    Replies: 2
    Last Post: 04-28-2010, 01:54 AM
  4. alarm app
    By spotter in forum Android Apps
    Replies: 1
    Last Post: 03-04-2010, 10:08 AM
  5. Contact Pictures in Stock Messaging App.
    By cmack in forum HTC Droid Eris
    Replies: 1
    Last Post: 12-16-2009, 10:58 PM
LINK TO POST COPIED TO CLIPBOARD