11-09-2016 10:55 AM
71 123
  1. glgumm's Avatar
    Did you ever figure out how to input the fix *#9900#, as I was getting the same response as you were, on Verizon with LG Lucid 4G.

    My phone just tries to dial out...'the number you have called is incorrect.." No menu selection option. How to I 'enter' the code?? Tks
    11-20-2013 09:33 PM
  2. Ninja49's Avatar
    Yes, I am having the same Insufficient Storage problem, and my phone will not allow me to do the #9900# trick. Keeps saying there is a MMI Error. I am using the Galaxy Note 1 and running out of space for storage. Please explain how to do the 9900 fix, thanks!
    11-22-2013 01:24 PM
  3. cyberdman's Avatar
    My phone has been having this for a while and now my wifes phone does the same thing. I've done the *#9900# to both frequently, but it doesn't really get rid of much. It is almost like false advertising. I've got a 16GB phone, but only 2GBs are allocated to phone storage, the rest is allocated to USB storage and my phone barely uses it. It seems like a really stupid way to have the file system set up. My phone won't install stuff to USB storage, so in essence I have a 2GB phone, not a 16GB phone. Wouldn't it make more sense to be the other way around. Why USB storage at all? None of these options really work for me. Is there some way this can be fixed?
    11-26-2013 06:08 AM
    you can free up heaps of storage space by deleting all the log files in the device memory. Just dial *#9900# on the phone and select option 2 delete dumpstate/logcat in the prompted menu. It's not necessary to root your phone either. I restored 1.4g of space on my samsung galaxy s2 doing this.
    after weeks of suffering your method solved the problem..many thanks.
    11-27-2013 05:47 AM
  5. Jack Hayes's Avatar
    Thank you STU, this corrected my memory issue.. very easy fix and I hope everyone that has this problem will give this a try. THANKS AGAIN STU, I have been looking for a fix that did not require me to root or do any other configuration to my phone.
    12-06-2013 01:06 PM
  6. wcook333's Avatar
    You have to put an asterisk in front of the #....*#9900#
    12-11-2013 02:24 PM
  7. Robert Stanton's Avatar
    *#9900# worked! deleted logs gave me over 500mb more space!
    12-21-2013 06:59 PM
  8. joyfulquirky's Avatar
    Thank you! that solved my problem! You rock!
    01-03-2014 06:42 PM
  9. luckedout54's Avatar
    you are indeed a king of the world.
    01-03-2014 10:50 PM
  10. Mangaro's Avatar
    Hi, I tried to call the code *#9900# several times, but I get "welcome to Verizonwireless, your call can not be completed as dialed". No new screens, other than this voice notification. I have motorola razr m. Please, help!
    01-04-2014 03:32 PM
  11. Kelil68's Avatar
    Excellent, worked well, freed up 1.2GB on Galaxy S2 777
    01-06-2014 05:42 AM
  12. John351's Avatar
    *#9900# worked so easily, and with such a good result well, that I wonder why it is so difficult to find this solution on the Internet.
    Of course I'm so happy with the result - I was able to install a new App (Circa News) and I still have 877MB free memory (1.1 GB used) [I guess that's RAM].
    I would appreciate it if someone could explain, in easy technical terms:
    A. just what "Delete dumpstate/logcat" does to my Android?
    B. Is this a maintenance job which should be repeated on a regular basis (much like a complete shut down of a PC - rather than 'sleep' or 'hibernate'?)
    FYI I have been using the
    1. "FastReboot" App, which "Closed/restarted the following processes" and gives a long list and claims to have recovered lots of memory
    2. "Cache Manager" which offers "Clean All Cache" / "Flush cache memory from listed Apps??" for the entire list of Apps (I won ca. 20 MB and now it asks me to rate the App.)
    Neither of the above helped with the "Insufficient Storage Space" Error. [Can I now remove these Utilities, as they didn't do what I was hopiing for?]
    Nor did uninstalliing a bunch of Apps which I don't use very often - I guess I can continue to have them on my my device.
    So *#9900# came in the nick of time. THANKS Guys for your recommendation.
    Any background info/explanation re. Deletedumpstate/logcat whould be great.
    Cheers & have a great 2014.
    = John
    01-12-2014 06:20 AM
  13. srkmagnus's Avatar
    Great information, John351. Thanks for sharing.
    01-12-2014 03:04 PM
  14. Abhishek Gupta6's Avatar
    The Best solution found is dial*#9900#, it will open a screen of SysDump. Just delete dumstate/logcat. this will solve your issue
    01-15-2014 06:44 AM
  15. Hannah-Michelle Robson's Avatar
    Hi, I am trying this on gs3mini. it lets me get through to the delete dumpstate/logcat then comes up delete dump! when I press it, but it does nothing. can you help please? also it states 437mb free space but is still coming up with low storage space and will not let gallery/ camera etc be used. thanks
    01-21-2014 08:04 AM
  16. thegrandmasterb's Avatar
    As many have mentioned #9900# is a useless solution as it doesnt work on all S2 phones. So can someone advise on what the other MMI codes may be for other S2 models?
    01-22-2014 09:19 PM
  17. GadgetGeekette's Avatar
    Thegrandmasterb - you omitted the asterisk in front of the code. Try inputting... *#9900# HTH! gadgetgeekette
    01-23-2014 01:39 PM
  18. srkmagnus's Avatar
    Hi, I am trying this on gs3mini. it lets me get through to the delete dumpstate/logcat then comes up delete dump! when I press it, but it does nothing. can you help please? also it states 437mb free space but is still coming up with low storage space and will not let gallery/ camera etc be used. thanks
    That would be due to no more SD card storage space to actually take and save photos. Backup your media and remove some or all from the device. This should address that problem.

    Sent from my Nexus 5 using AC Forums mobile app
    01-29-2014 11:52 AM
  19. lev770101's Avatar
    I have an HTC one x and *#9900# doesn't work for me. Help.
    01-29-2014 02:40 PM
  20. kentsmithnz's Avatar
    I have figured out how to fix this. After so many frustrating fails I got the fix. First step is go into a file explorer with root access. Second in the root directory click on data, once in the data folder click on app-lib folder. Last step is scroll down to the data folder for the app you are trying to update or install and delete it. Thrn go into the market and try to install. It worked for me n I hope it does for you.
    Thanks. Was annoying the heck out of me. Could install all but one particular app but this sorted it. -KENT
    02-04-2014 05:11 AM
  21. NamelusServant's Avatar
    Thank you so much. it worked for me .. saved me a lot of trouble .
    02-13-2014 10:38 PM
  22. ghanim_masoud's Avatar
    hey everybody . If *#9900# doesnt work on your android device maybe its because it is rooted. So the only solution is get a root browser enter the root folder enter data and delete log folder. In a milisecond u have freed up 500+mbs of data hurrraaaaayyyyyyyyy . Especially made for galaxy s2 users and all other android devices with love ☆☆☆☆☆☆☆👳☆☆☆☆☆☆☆☆☆☆☆☆☆☆☆☆☆☆☆☆☆☆☆
    02-17-2014 06:17 AM
  23. Brantley Jessee's Avatar
    I've been trying to fix my own storage problems. I have a Samsung Galaxy Tab 3, and I recently started having storage space issues, so I deleted a bunch of stuff. It now says I have 2.76 GB of System Memory, 46.00MB of Available Space, and 8.00 GB of Total Space, but even then, I keep having problems. I actually deleted an app earlier to make room for another, but that one wouldn't download to I tried to re-install the app I had deleted and suddenly there isn't enough space for it, even though there should be plenty of space for BOTH apps? What the f*** samsung? Does anyone know what's going on?
    03-17-2014 03:54 AM
  24. gandev's Avatar
    *#9900# followed by delete dumstate/logcat worked great. Thank you! This released about 1 GB of space on my SII! Right after, the phone went blank and would not respond. Removed the battery and put it back and restarted and all seems fine now.
    04-07-2014 02:58 AM
  25. cyberdman's Avatar
    I really wish I knew how you people were getting more space by using *#9900#. I am not rooted, I do that and click on delete dumpstate/logcat and my phone gets rid of nothing. The only thing I can think is my phone is not saving any logs so it has nothing to delete. 267MB of available space before I do it & 267 MB of available space afterwards. Meanwhile I have 9.16GB of available USB storage just wasting away that is not accessible to me. WTH?
    04-07-2014 09:09 AM
71 123

Similar Threads

  1. insufficient storage space- but i have plenty!
    By Sarah Beck in forum Motorola Electrify
    Replies: 4
    Last Post: 09-20-2014, 08:46 PM
  2. Insufficient Storage space on GS3
    By Ghostnyc in forum AT&T Galaxy S III
    Replies: 6
    Last Post: 05-26-2013, 05:35 PM
  3. Insufficient storage space for app updates
    By goofysam in forum T-Mobile HTC Sensation
    Replies: 0
    Last Post: 01-23-2013, 07:15 PM
  4. (Telus model) Insufficient Storage Space, and high memory usage?
    By TekNinja81 in forum Samsung Galaxy Note
    Replies: 10
    Last Post: 07-21-2012, 12:50 PM
  5. Insufficient Storage / Low Space? What??
    By Coop1979 in forum Sprint Galaxy S II Epic 4G Touch
    Replies: 8
    Last Post: 12-15-2011, 02:16 PM