11-09-2016 10:55 AM
71 123
  1. zzwill's Avatar
    You can free up heaps of storage space by deleting all the log files in the device memory. Just dial *#9900# on the phone and select option 2 “Delete dumpstate/logcat” in the prompted menu. It's not necessary to root your phone either. I restored 1.4G of space on my Samsung Galaxy S2 doing this.
    Great 10 second fix, gained 400mb of space, thanks
    06-06-2014 07:58 AM
  2. amogh27's Avatar
    Worked like a charm thankyou so much!!
    07-08-2014 02:05 AM
  3. Lauriane1437's Avatar
    but how can I do that
    07-12-2014 12:11 PM
  4. brgjoe's Avatar
    I got the menu, but I never got the option to "2 “Delete dumpstate/logcat”

    Here were the options I got:

    1. Copy logcat/dumpstate/dumpsys
    2. Enable debug log
    3. Ramdump Mode Disabled/LOW

    If you want to save on SD Card, Select Dump type:

    1. Copy Main log (logcat)
    2. Copy System state Log(dumpstate)
    3. Copy System Date Log(dumpsys)
    4. Copy Watchdog/Dumpstate Log

    And that is IT. I don't see any option to delete. Unless I am missing something.

    I have a Sprint Epic 4G phone btw (Samsung).
    07-13-2014 05:25 AM
  5. Dana Robinson1's Avatar
    I just done this and now I have heaps of space! What did I actually just do though???!
    07-24-2014 04:01 AM
  6. mustafakirimli's Avatar
    You can free up heaps of storage space by deleting all the log files in the device memory. Just dial *#9900# on the phone and select option 2 “Delete dumpstate/logcat” in the prompted menu. It's not necessary to root your phone either. I restored 1.4G of space on my Samsung Galaxy S2 doing this.
    It works very well. Saved about 1gb free space!
    08-05-2014 03:07 AM
  7. Dark Penguin's Avatar
    Yes, I am having the same Insufficient Storage problem, and my phone will not allow me to do the #9900# trick. Keeps saying there is a MMI Error. I am using the Galaxy Note 1 and running out of space for storage. Please explain how to do the 9900 fix, thanks!
    I did notice that Stu's code is *#9900# (notice the initial asterisk, which I missed at first). But when I try to dial it, I get a busy signal. While I don't have the critical space issues described in the OP, I'm still curious as to how much space could be gained by doing this.
    08-07-2014 02:00 PM
  8. Todd Holcombe's Avatar
    ******* legend stu
    08-29-2014 02:10 AM
  9. Todd Holcombe's Avatar
    are u sure u keyed in * before the #9900# ??? i had the same mmi code error but then i realised there was a * infront of #9900# so it would be *#9900#
    08-29-2014 02:13 AM
  10. Zeyad Khan's Avatar
    Thanks Jon Goodwin, it worked!
    09-21-2014 01:05 PM
  11. Edward White's Avatar
    I was also running out of space so purchased and correctly installed a 32gb sd card into my Samsung Galaxy S2. Then I followed a suggestion from another site and performed option 2 in SysDump (under *#9900#). It worked exactly as described above. However, the option under Application Manager to move an app to the SD card is no longer hilited and so it cannot be moved. So what happened and can it be fixed? Did performing Delete dumpstate/logcat negate the need for an sd card?
    Any feedback would be helpful.
    11-18-2014 09:14 AM
  12. Andrew Adams4's Avatar
    I am having same problem not enough storage space on my cello EM63, I am totally cheesed off, I am unable to update or install. Nothing changes. Can anyone help me please, even factory reset fails to resolve. Thanks.
    11-18-2014 02:54 PM
  13. Martin Clementson's Avatar
    *#9900# worked a treat on my S2; but will not work on either of two older Nexus S handsets. With the former at the end of dialing it all happens with another touch; nothing happens on the older two sets. Any thoughts, please.
    11-22-2014 08:32 PM
  14. TimHaydnJones's Avatar
    Thanks - this worked for me!
    12-22-2014 12:15 PM
  15. Ken Detweiler's Avatar
    I also get "welcome to Verizonwireless, your call can not be completed as dialed." Has anyone found a reason or solution to this?
    05-03-2015 01:35 PM
  16. SCVmellophone's Avatar
    All of the above suggestions will work - for a while. Dialing *#9900# (and making sure you start with an asterisk) then selecting Delete dump will clear some of it. Force Stop all of your apps helps (or at least extends battery time), and clearing all the cache with the Cache Cleaner app helps. The problem isn't how much storage space you have - it's the memory space. The phone isn't releasing the memory for use. If you look at how much memory is available it will still show an alarming small amount, and if it's anywhere from 200MB to 250MB available memory you won't be able to download and install new apps no matter how much storage space you have.

    The next thing to try - go through your apps, select the ones you don't use but can't uninstall, like most of the Google apps and Kindle, and select Uninstall Updates for each of those apps. That will clear tons of memory! You should be able to install your new apps.

    Then - It may be a pain, but don't set your phone to automatically update the apps. Do them manually and never choose the ones you don't use, like Google newspaper, Google books and all that other junk you can't uninstall. It should keep you going for quite a while before needing to do this again.
    06-09-2015 10:59 AM
  17. Tex311's Avatar
    I have a SGH-i577. How do I check the memory levels like you suggested? Thanks for all the info.
    06-09-2015 01:47 PM
  18. Abdel Qader Diab's Avatar
    That was magnificent, thank you so much
    07-12-2015 02:02 AM
  19. DuctTapedGoat's Avatar

    Browser syncs all userdata mine was syncing 1.56TB userdata to my phone

    Disable browser
    Disable youtube
    Youtube sync 2.28GB
    10-31-2015 12:42 AM
  20. aergia's Avatar
    *#9900# is good for Samsung Galaxy S2, but anyway better to make bigger the size of system files storage. How to make it? Maybe someone knows easy way without formatting and changes by partition?
    03-04-2016 01:04 PM
  21. Aprilrht's Avatar
    I have s5. When I dial that I get "call can not be completed" message from verizon. Am I doing something wrong or not work for my model?
    11-09-2016 10:55 AM
71 123

Similar Threads

  1. insufficient storage space- but i have plenty!
    By Sarah Beck in forum Motorola Electrify
    Replies: 4
    Last Post: 09-20-2014, 08:46 PM
  2. Insufficient Storage space on GS3
    By Ghostnyc in forum AT&T Galaxy S III
    Replies: 6
    Last Post: 05-26-2013, 05:35 PM
  3. Insufficient storage space for app updates
    By goofysam in forum T-Mobile HTC Sensation
    Replies: 0
    Last Post: 01-23-2013, 07:15 PM
  4. (Telus model) Insufficient Storage Space, and high memory usage?
    By TekNinja81 in forum Samsung Galaxy Note
    Replies: 10
    Last Post: 07-21-2012, 12:50 PM
  5. Insufficient Storage / Low Space? What??
    By Coop1979 in forum Sprint Galaxy S II Epic 4G Touch
    Replies: 8
    Last Post: 12-15-2011, 02:16 PM