1. qz0xr3's Avatar
    seems like since the Jellybean update, I haven't been able to add words to the Swype custom dictionary. This is the stock Swype app, not one purchased from Google Play. Anyone else having this issue.
    06-28-2013 05:40 PM
  2. BobBiz's Avatar
    Menu Button>Settings>Application Manager> .... Scroll over to the "All" Tab> Find "Swype" and tap on it>Click the Disable> Click the Enable> Clear Data>Clear Cache

    This should fix it.
    06-28-2013 07:11 PM
  3. qz0xr3's Avatar
    Thank you that worked
    06-30-2013 12:38 PM
  4. RamboJunior's Avatar

    I have an S4 and and struggling the same thing, I can't add any new word to dictionary, I've checked under application manager/ all tab, I can't find "swype", so I can't clear the cache.
    If I'm using the QWERTY type keyboard, it works, but when I use the "3x4 keyboard" in this case I'm experiencing the error.

    Do you know what I need to delete?

    Thanks and regards,
    R Jr.
    07-02-2013 03:31 PM
  5. lealuke's Avatar
    Thank you, thank you, thank you! This was driving me crazy, but now it's fixed!
    Claudia Polydoro likes this.
    08-14-2013 05:22 AM
  6. Claudia Polydoro's Avatar
    Thanks a lot. I was having the same problem on my Galaxy s2 and now it's solved

    10-15-2013 08:27 PM
  7. Covgazam's Avatar
    Thank you very much. This works.

    HOWEVER, After every few weeks, it turns off the setting again. So I have to go back and do this over and over and over and over again. This is frustrating. Because it also clears all words added to dictionary. Every time I have to start form scratch !

    I sometimes use many many words which are not English language words (type my native language with English characters). Could this be causing this issue? IS there anywhere we can give feed back to SWYPE ?

    My SWYPE version is

    Please help.
    10-15-2013 08:38 PM
  8. Cor10mier's Avatar
    we can't help unless we know what the symptoms are and what you did before they occurred.
    10-15-2013 09:19 PM
  9. Covgazam's Avatar
    Sorry for confusion.

    This is the default Samsung Galaxy S2 SWYPE input type. Initially after the jelly bean update, it stopped adding the words to custom dictionary (also stopped giving me the option to add to the custom dictionary). Then I came to this post few months back and got it fixed.

    Later (it seems) whenever I type plenty of words which are not in normal dictionary e.g. "hu to atyare bahu j excellent chhi pan tu kem chhe tya health check up in hospital ane pachhi let me know". Then all of a sudden, the dictionary, goes back to the basic problem. I.e. stops adding word to custom dictionary, using words from custom dictionary, stops giving option to add new words to custom dictionary.

    Initially few times I thought this might have been caused by some update. But this kept happening quite frequently. I disabled auto update on all downloaded apps, and still this was happening.

    So I am back here with my problem.
    10-16-2013 12:13 AM
  10. Keremia Tairua's Avatar
    I have a Samsung galaxy s 2 sky rocket. To add words as you in to your dictionary, while typing a message for example, long press on keyboard settings, click on predictive itself, not the predictive switch, scroll down on predictive options screen to my text or my words or my dictionary, I forget the right word, press the + symbol and type in your word. Press the done button and back arrow to your message. Continue. The word has been added to your dictionary.

    Posted via Android Central App
    10-19-2013 03:29 AM
  11. bag-o-droid's Avatar
    I can't say whether there was a Swype update, but since I upgraded to Jelly Bean, Swype no longer stores anything in the custom dictionary. Very frustrating as every name I have to spell out and there is no offer to add it to the dictionary. On ICS, all my address book names were in the custom dictionary, now nothing.

    I have tried disabling, enabling and clearing the data and cache, but no difference.
    I have tried editing the "predictive" setting for the samsung keyboard but no difference.

    Using the pre-installed Swype ver. on Galaxy S2 GT-i9100
    11-12-2013 03:10 AM
  12. bag-o-droid's Avatar
    There is a 56 page forum topic on the Swype forum. The problem seems to affect pre-installed versions of Swype.
    Preinstalled Swype doesn't add words correctly
    I could not spot a solution that lasts. But then I did not read through every post.
    Reading page 56 it seems if you buy Swype from the Play store it is newer and works.
    11-12-2013 04:14 AM
  13. DubSanchez's Avatar
    I went ahead and downloaded the free version of Swype. It's been 2 months and the dictionary has not been a problem.

    It's vastly superior to that of the stock Swype version.
    12-03-2013 12:44 PM
  14. mzubairahmed's Avatar
    Thanks a million. It worked. But one question. Do we have to fix this issue every-time our swipe keyboard starts to malfunction and don't provide with the suggestions with our writing styles?
    Suyash Malla likes this.
    12-20-2013 08:21 AM
  15. Dogman37's Avatar
    seems like since the Jellybean update, I haven't been able to add words to the Swype custom dictionary. This is the stock Swype app, not one purchased from Google Play. Anyone else having this issue.
    02-26-2014 03:54 AM
  16. Dogman37's Avatar
    I was having the same problem since upgrade to jellybean.
    To fix just hit settings button next to space bar, hit predictive text (not the on/off button). Then, after you make sure personalised data is ticked, scroll down and select 'learn from.... (facebook, messages, contacts etc)'.
    That should do it!
    02-26-2014 04:01 AM
  17. zabin begum's Avatar
    Thanks a ton. I had to delete the cache from Samsung Keyboard and it worked in Note 2
    03-21-2014 02:41 PM
  18. zabin begum's Avatar
    It worked for some time and then it doesn't. I mean when u add a new word the next moment you swype it remembers. But when you go out of the window and come back, it forgets. That is really bad. I tried using Samsung keyboard and Google keyboard as well, but no luck. I am hating it.
    08-13-2014 12:59 PM
  19. Oscar Crouch's Avatar
    Thank you
    10-31-2014 04:42 AM

Similar Threads

  1. Notifications & Data problem since upgrading to Anroid 4.1.2
    By tabletnovice in forum Samsung Galaxy S3
    Replies: 7
    Last Post: 10-18-2013, 05:18 AM
  2. Would it be possible to backup/dump internal memory on my computer or sd card?
    By BobBiz in forum Sprint Galaxy S II Epic 4G Touch
    Replies: 4
    Last Post: 07-01-2013, 10:25 PM
  3. New to ICS - Disabling account syncing
    By Robert1775 in forum Android 4.0 Ice Cream Sandwich
    Replies: 1
    Last Post: 06-29-2013, 10:51 AM
  4. Replies: 0
    Last Post: 06-28-2013, 05:35 PM
  5. Replies: 0
    Last Post: 06-28-2013, 03:33 PM