1. DarrenT66's Avatar
    Hi all, not sure if this is a phone problem or a service problem but I am not able to send/receive any text messages. No one is saw what I sent when I ask them and I could see no one's messages when they ask me. I tried updating my PRL/Profile, I tried force stopping the app and clearing the data, I unistalled the app and then reinstalled but all this did not fix it. I then tried a factory reset then repeated the same process again but it still does not work. I have had this problem since I had my phone,
    06-04-2014 03:02 AM
  2. FreedomPop's Avatar
    Can you PM us the email address associated with your account? We can have a Support Agent take a look and get you active.
    06-04-2014 06:57 PM
  3. DarrenT66's Avatar
    I talked to one of your customer support people who suggested I had a defective model. I will be exchanging the phone. Thanks.
    06-04-2014 10:17 PM
  4. qihunanxiass's Avatar
    i think so, I had a defective model. I will be exchanging the phone. Thanks.
    06-08-2014 09:45 AM
  5. YenChen's Avatar
    I wish the forum for freedompop ended with a "conclusive" fix. I'm trying to find out why updating my PRL doesn't fix the ability to call out. I know it works, because texting works, and internet works. The calling out sometimes stalls, and it's very fustrating. HOW can I fix the issue?
    09-16-2014 07:42 AM
  6. Caleb Day's Avatar
    Hi FreedomPop,

    Thanks for replying to the above person's query. I have a very similar problem (on a different phone).

    "Hi, I've just bought a ZTE Force phone. I sent one text message on the day it arrived. But since then, whenever I try to text, I get the following error message: "Please insert an SD card to use all features of the app." Do I need to buy an SD card just to text? That seems ridiculous and a massive technological regression. Does anyone know how I can get texting to work without buying an SD card? (My phone's hard drive currently has 1.7GB of 2.4GB free space, so I don't think it can be because I've run out of space on the phone).

    If anyone has any advice or info, I'd appreciate hearing it."

    So, is this a FreedomPop problem? If so, how can I fix it? Is my phone faulty too?

    Regards,
    - Caleb
    12-29-2014 11:02 AM
  7. lauracj's Avatar
    Hi Freedompop!!!

    I bought a Samsung galaxy s3 and I'm trying to install Whatsapp but it doesn't work, appears a message saying that my number isn't a valid number in US. Also,I can't send or receive messages!!!! I need help.

    Thanks so much!!
    10-08-2015 01:04 AM

Similar Threads

  1. Can't receive MMS over wifi
    By F8ker8 in forum HTC One M8
    Replies: 15
    Last Post: 02-21-2015, 03:11 PM
  2. Replies: 5
    Last Post: 06-08-2014, 09:00 PM
  3. Error triangle when texting
    By blg923 in forum HTC One M7
    Replies: 3
    Last Post: 06-04-2014, 05:51 PM
  4. forwarding text messages from my s4 to note 8
    By Jilly12 in forum General Help and How To
    Replies: 0
    Last Post: 06-04-2014, 02:39 AM
LINK TO POST COPIED TO CLIPBOARD