1. Halifax's Avatar
    I'm trying to set up Google Voice and integrate it with my phone number, but I keep getting the following error:

    Google voice integration not working-screenshot_2012-10-09-13-15-00.png

    Could this problem be because I've rooted my S3? Or is it just some strange issue? I had another error earlier in the setup procedure, but when I tried again it worked. Every time I try this step it fails. Can anyone shed some light on my problem?
    10-09-2012 02:27 PM
  2. Halifax's Avatar
    My apologies everyone. I rebooted my phone and it seems to be working after that.
    10-09-2012 03:19 PM

Similar Threads

  1. Google voice search not working!
    By sfg49r in forum Droid RAZR MAXX
    Replies: 6
    Last Post: 07-16-2012, 11:56 PM
  2. Google Voice - voicemail not working
    By kscobie8 in forum Motorola Droid X
    Replies: 1
    Last Post: 11-30-2011, 04:22 PM
  3. Advice - Google Voice or not?
    By Steve66 in forum General Help and How To
    Replies: 1
    Last Post: 06-03-2010, 12:00 PM
  4. Voice dialing not working
    By crosserb in forum Verizon Droid Incredible
    Replies: 7
    Last Post: 05-04-2010, 08:43 PM
  5. google voice question (not asking for a invite)
    By Brett in forum The Android Central Lounge
    Replies: 5
    Last Post: 12-24-2009, 07:25 AM