1. vivalabugs's Avatar
    hi guys,
    im rooted trying to install the camera mod. theres places that say to just replace the "SamsungCamera.apk" from the /system/app folder which i have tried and then i get "camera has stopped working".
    i tried flashing it through CWM but i get "installation aborted" (by .zip).
    ive tried everything, i got it to work before, i dont remeber how but i need to format my phone for other errors but i know it works.
    im running the stock ROM.
    someone help please, thanks!!
    09-30-2012 02:57 PM
  2. TsterX's Avatar
    I just started a thread today about this as well. No replies yet either Have you figured it out? My CWM says it successfully installs it but I don't notice any difference in the video. I saw someone say in comment somewhere that it doesn't work with the stock ROM. Just don't know which ROM to install as I'm a newbie. Waiting for the experts to chime in.
    10-03-2012 05:08 PM
  3. Upstreammiami's Avatar
    Your best bet is to install any tw jb rom they are super stable. Also if you post a link to the mod your talking about would help

    Samsung Galaxy S III
    10-05-2012 09:17 PM
  4. Upstreammiami's Avatar
    Purchase rootexplorer its a must have app if you're rooted... every time you place an app in system you have to fix permissions right after then reboot... hold down on the app after its placed on system/app select permissions and it should be like this

    X X 0
    X 0 0
    X 0 0

    X are check marks 0 are blank make sure it's like that then reboot

    Samsung Galaxy S III
    10-05-2012 09:20 PM
  5. Skunkape60's Avatar
    Why use a mod when you can just do it yourself?

    http://forums.androidcentral.com/sho...d.php?t=189791Silent camera.
    10-05-2012 10:03 PM
  6. gollum18's Avatar
    If you don't want to spend money use ROM toolbox lite it has a free root explorer built in, plus some other really cool features.

    Sent from my SPH-L710 using Tapatalk 2
    10-10-2012 12:53 AM

Similar Threads

  1. Trying to install the Jt Rom but im getting the "failed to verify whole file sig..
    By dr.duct_mossburg in forum Verizon Fascinate Rooting, ROMs, and Hacks
    Replies: 3
    Last Post: 11-17-2010, 11:24 PM
  2. Trying to install Launcher Pro
    By Iceman0803 in forum Android Apps
    Replies: 14
    Last Post: 09-24-2010, 06:52 AM
  3. Exclamation Point when trying to install OTA
    By mrdavis55 in forum HTC EVO 4G
    Replies: 20
    Last Post: 09-23-2010, 01:55 PM
  4. Trying to install 2.2, need help with this 'su' file.
    By mosarmini in forum Motorola Droid X
    Replies: 8
    Last Post: 08-21-2010, 01:34 AM
  5. Installation Error when Trying to Install 2.1
    By KTrentLR in forum Motorola Droid
    Replies: 4
    Last Post: 04-28-2010, 11:48 AM
LINK TO POST COPIED TO CLIPBOARD