08-22-2013 10:34 PM
44 12
tools
  1. JaTay's Avatar
    I recently rooted my Sprint Galaxy S3 with no problems. Since then, I have flashed a couple of different ROMs..Now, I have No phone or messaging on it. When I go to phone ID it says, "Network unknown...My phone number..UNKNOWN..MIN..UNKNOWN! ICCID..UNKNOWN! What happened? PLEASE,
    any help would be nice....

    JaTay

    (NOT enjoying my new Galaxy at the moment...:/)
    02-28-2013 12:28 PM
  2. Paul627g's Avatar
    Sounds like somewhere in the process you wiped the device via recovery and lost the radio. You will have to flash a known working ROM that you have from a previous backup or find and flash the radio.img (or tar file) via Odin.
    02-28-2013 12:31 PM
  3. JaTay's Avatar
    I have flashed a couple GOOD ROMs...NO difference..again, I should have investigated a lil more on rooting before i took the plunge....
    02-28-2013 12:34 PM
  4. jhill110's Avatar
    I have flashed a couple GOOD ROMs...NO difference..again, I should have investigated a lil more on rooting before i took the plunge....
    Well, its not root that's the problem. Just start over. If you don't have a good nand backup go here.

    http://forums.androidcentral.com/sho...d.php?t=252327

    Follow Mr Skunkape's method(s) in the OP. You'll be fine. The method you'll use to start the flash will depend on the recovery you have.

    If you still don't have phone number etc go to settings / activate this device. If that doesn't get it try *2.

    Keep after it. You'll get it.

    Sent from my SPH-L710 VIA Subspace
    02-28-2013 01:32 PM
  5. GiantJay's Avatar
    If you go to settings>about device>status>and you don't see your MEID # or IMEI you are screwed if you don't know what they are, this hardly ever happens, but it can happen. You would then need to take it to Sprint. Other than that you just buried something and it can be fixed. Just remember ROMs have nothing to do with your Modem, so you have to flash them separate. The easiest way to fix this is by flashing a android backup.

    Sent from my Nexus 7 using Tapatalk 2
    03-03-2013 12:07 AM
  6. GiantJay's Avatar
    There is also this

    Sent from my Nexus 7 using Tapatalk 2
    03-03-2013 12:10 AM
  7. JaTay's Avatar
    I HAVE the following:
    Mobile network type
    MEID #
    IMEI #
    IP ADDRESS
    SERIAL #

    DONT have:
    SVC STATE
    MOBILE NETWORK (shows disconnected)
    PHONE NUMBER (shows unknown)
    MIN # (shows unknown)
    ICCID # (shows unknown)
    PRL shows the #1

    All from my phone info... PLEASE HELP.... I LOVE MY S3!!!
    03-03-2013 10:59 AM
  8. Skunkape60's Avatar
    I HAVE the following:
    Mobile network type
    MEID #
    IMEI #
    IP ADDRESS
    SERIAL #

    DONT have:
    SVC STATE
    MOBILE NETWORK (shows disconnected)
    PHONE NUMBER (shows unknown)
    MIN # (shows unknown)
    ICCID # (shows unknown)
    PRL shows the #1

    All from my phone info... PLEASE HELP.... I LOVE MY S3!!!
    Dude... update profile... :beer:
    03-03-2013 11:14 AM
  9. JaTay's Avatar
    I'm currently running CyanogenMod 10.1 *****... only has their update.. can't find where to update..... VERY embarrassing!
    03-03-2013 10:16 PM
  10. GiantJay's Avatar
    I'm currently running CyanogenMod 10.1 *****... only has their update.. can't find where to update..... VERY embarrassing!
    You have to flash a tw ROM to update the prl and profile. There is probably a temporary boot also for cm.

    Sent from my SPH-L710 using Tapatalk 2
    03-03-2013 10:25 PM
  11. Soundtrack to Chaos's Avatar
    Think I just may be having a similar problem

    Edit: nvm, fixed it with a reboot, after none of my signal tower switching apps worked, lol

    Got my messaging back

    Sent from my Google Nexus 7 running aokp 4.1.2 #AOKP-Till-I-Die
    03-05-2013 08:23 PM
  12. JaTay's Avatar
    OK....so I flashed a sprint 710 stock rom....showed my profile and prl...updated SEVERAL times...STILL no mobile data!!!!!!!!!! This has been going on for a couple weeks now. I went to sprint zone from my phone...and it shows a problem..but wont fix it. WHAT TO DO??????? HELP PLEASE!!!!!!! I NEED MY PHONE!! (not just a music player...)

    JaTay

    re: I EVEN tried KIES..no good, said everything was up to date. Im thinking that I "undid" something.....
    03-06-2013 08:58 AM
  13. Ez Duzit's Avatar
    May be time to do this. http://forums.androidcentral.com/spr...urn-stock.html.
    Then walk into a Sprint store, tell them you woke up and it was like that, and let them fix it.
    03-06-2013 03:38 PM
  14. JaTay's Avatar
    Yes....it may be time......my family hates me... I'm ATE UP WITH THIS!
    Time to give up.......
    Would still like to know what I did. ..
    03-06-2013 06:26 PM
  15. Soundtrack to Chaos's Avatar
    I've noticed my phone doesn't have an iccid number, it says unknown, is this normal for the sprint version?

    Sent from my SPH-L710 using Android Central Forums
    03-06-2013 09:45 PM
  16. GiantJay's Avatar
    Yes....it may be time......my family hates me... I'm ATE UP WITH THIS!
    Time to give up.......
    Would still like to know what I did. ..
    Did you do everything I recommended?

    Sent from my Nexus 7 using Tapatalk 2
    03-07-2013 12:32 AM
  17. GiantJay's Avatar
    Do you have anything under your baseband version?

    Sent from my Nexus 7 using Tapatalk 2
    03-07-2013 12:34 AM
  18. GiantJay's Avatar
    Try this to go back to complete stock
    then activate your device and update your prl/profile

    Sent from my Nexus 7 using Tapatalk 2
    03-07-2013 12:51 AM
  19. JaTay's Avatar
    YES!! Several times! No good....
    03-07-2013 08:16 AM
  20. JaTay's Avatar
    Yes... L710VPBLJ7 When i go to Sprint help...it shows that I have data..but no voice. Ive had a circle with a line through it on my top screen ever since this has been going on. I am blocked at work on wifi....what you sent me on stock recovery..will you send it to metal_mover@yahoo.com ?
    03-07-2013 08:20 AM
  21. Skunkape60's Avatar
    I've noticed my phone doesn't have an iccid number, it says unknown, is this normal for the sprint version?

    Sent from my SPH-L710 using Android Central Forums
    No it's not normal. Update user profile and see if it comes back.
    03-07-2013 09:36 AM
  22. Soundtrack to Chaos's Avatar
    No it's not normal. Update user profile and see if it comes back.
    Oh ok, thanks

    I don't believe the version of aokp I'm on has that feature, but people in the rom thread I use say it's normal, so maybe it has to do with the rom?

    Also, what is the negative to it being listed as unknown?

    Sent from my SPH-L710 using Android Central Forums
    03-07-2013 10:13 AM
  23. Skunkape60's Avatar
    Oh ok, thanks

    I don't believe the version of aokp I'm on has that feature, but people in the rom thread I use say it's normal, so maybe it has to do with the rom?

    Also, what is the negative to it being listed as unknown?

    Sent from my SPH-L710 using Android Central Forums
    Don't know if there is a negative... If everything works, don't worry about it.
    03-07-2013 11:51 AM
  24. Soundtrack to Chaos's Avatar
    Don't know if there is a negative... If everything works, don't worry about it.
    Oh ok, thanks. Everything seems to be fine

    Sent from my SPH-L710 using Android Central Forums
    03-07-2013 12:10 PM
  25. GiantJay's Avatar
    Yes... L710VPBLJ7 When i go to Sprint help...it shows that I have data..but no voice. Ive had a circle with a line through it on my top screen ever since this has been going on. I am blocked at work on wifi....what you sent me on stock recovery..will you send it to metal_mover@yahoo.com ?
    Check your email. you can pm me on here or over on XDA if you need to, same name on both places. Or email me back any questions.

    Sent from my Nexus 7 using Tapatalk 2
    03-07-2013 12:23 PM
44 12

Similar Threads

  1. No mobile data with custom rom on unlocked g2x
    By toddrosenberger in forum G2X Rooting, ROMs, and Hacks
    Replies: 13
    Last Post: 08-13-2014, 10:59 PM
  2. No Mobile Data after Root
    By Bears in forum Google Nexus 7 Tablet (2012)
    Replies: 10
    Last Post: 12-10-2012, 10:13 PM
  3. No mobile data connection
    By jmklei0 in forum Verizon Galaxy Nexus Rooting, ROM's, and Hack's
    Replies: 10
    Last Post: 07-27-2012, 08:32 AM
  4. No Mobile Data (3G or 4G)
    By TBolt2011 in forum Thunderbolt Rooting, ROMs, and Hacks
    Replies: 19
    Last Post: 09-01-2011, 12:48 AM
  5. No mobile data connection on thunderbolt. Wife's incredible working fine.
    By RubberToRoad in forum Verizon HTC Thunderbolt
    Replies: 13
    Last Post: 08-06-2011, 12:38 AM
LINK TO POST COPIED TO CLIPBOARD