1. Lorenzo Limon's Avatar
    I tried to root my phone, but when it went wrong i discovered that i was using the wrong version of ODIN. i was using ODIN v1.85 instead of v3.07 When it started it completed the first part and then my phone suddenly rebooted and now i can't turn my phone on and i get an error saying "hardware ID is missing" everytime i try to connect it. i don't know what to do now so please help me fix thes. i already deleted all my user data and now i'm stuck. Please Help.

    P.S. my phone is European and i don't know if it is Sprint ir not i thought it would b okay to post it here.
    05-15-2013 12:11 PM
  2. meyerweb#CB's Avatar
    If it's a European phone, it's not Sprint. The i9300 forum: http://forums.androidcentral.com/sam...xy-siii-i9300/ is the one for your model. Be sure not to try to follow a Sprint procedure or use a Sprint ROM on your phone.

    Can you boot into Download mode? With the phone off, press and hold, at the same time, volume down, home, and power buttons. When a warning screen appears, release all three buttons and then press volume up.
    05-15-2013 12:40 PM
  3. Lorenzo Limon's Avatar
    Yes it is able to go into download mode what next?
    05-15-2013 12:51 PM
  4. meyerweb#CB's Avatar
    You'll need to load a complete, new, factory ROM in the form of a .TAR file, using ODIN. If you can give me the exact model # of your phone I'll see if I can find an image. I think the model number should be on a sticker under the battery. It will include i93xx, and maybe additional characters. I'm not really familiar with the international version, but I'll see what I can come up with. In the meantime, if you haven't already, you might repeat your question in the forum I linked to earlier.
    05-15-2013 01:23 PM
  5. Lorenzo Limon's Avatar
    the model number is: I9300

    and yes i already repeated my question in the other forum...
    I really appreciate you helping me
    there's one thing... i doesn't look like Odin recognises my phone...
    05-15-2013 01:32 PM
  6. meyerweb#CB's Avatar
    OK, this might not be as helpful as I had hoped. Go to this site:

    Firmware archive | Samsung Updates

    There are many factory ROMs for the i9300, but you'll need to figure out what your region is. Download the zip file for that version. It will take a long time. After you download it, unzip and let me know what's inside. (Like I said, I'm not real familiar with the i9300.)
    05-15-2013 08:35 PM
  7. Sweetsshoes's Avatar
    Hello, I couldn't help but ask since you guys are in a similar subject than the one I need help on. I also have a galaxy S3 model # SCH-R530U (US Cellular), I tried rooting it myself but it went terribly wrong. I was trying to flash it to use with Metro PCS but I didn't even get to the start menu. I used ODIN to transfer the .tar file but when I tried rebooting the device it doesn't go past the initial Metro PCS screen. So I must have done SOMETHING right, now I just don't know why it won't go on to the main menu. Also in the download screen it gave me a modem errr message before I reboot it. What could be the problem, what do I need to do?? Please help. Thank you so much!!
    07-07-2013 09:05 PM
  8. meyerweb#CB's Avatar
    I'm not sure I understand what you said about the download screen? Can you boot into download, and if so does Odin recognize the phone? If so, I would try to install the stock US cellular ROM via Odin.

    If you can't boot into download, or Odin doesn't recognize the phone, can you boot into recovery? If so, do you have the stock recovery or CWN or TWRP?
    07-07-2013 10:07 PM
  9. iHackPro's Avatar
    Try rebooting your phone into download mode, Wipe Data/Factory Reset, then Wipe cache. Seems to be the common fix to this common problem.
    07-07-2013 10:09 PM
  10. Michael Tesfay's Avatar
    Try rebooting your phone into download mode, Wipe Data/Factory Reset, then Wipe cache. Seems to be the common fix to this common problem.
    07-26-2015 02:26 PM
  11. mwebe's Avatar
    i have the same problem of unsuccesfull rooting,,it does go to the downloading mode ,,my phone is samsung j1 model #SM-J11OF/DS
    02-06-2016 07:52 PM
  12. alfred kenneth ruelo's Avatar
    i need your help, when i tried to root my samsung galaxy tab3 lite T116NU, using odin, and follow some steps. . and now i was stock in a logo Galaxy Tab3L, it does not open,. . is there any way to recover and repair my TAB3L, I' was so sad. . please help me please. .thanks a lot. . what shall i do?
    09-10-2016 09:52 AM
  13. Yanren Ezung's Avatar
    Bro please help me I tried rooting it but it failed ...when I power on the device it doesn't come...please help me fix it
    03-26-2017 06:36 AM
  14. Vedanttigey's Avatar
    Hyyy guysss any1 can help me out plzzz m bot able to root my android its glalxy on5 n model is smg550fy
    The king root is telling like root acess denied n i cant acess root n its telling to request something i dont know wat **** it is so plzz sm1 tell me wat to do
    04-03-2017 06:57 AM
  15. Vedanttigey's Avatar
    Hyyy guysss any1 can help me out plzzz m bot able to root my android its glalxy on5 n model is smg550fy
    The king root is telling like root acess denied n i cant acess root n its telling to request something i dont know wat **** it is so plzz sm1 tell me wat to do
    04-03-2017 06:58 AM

Similar Threads

  1. Starting A List For After Rooting.Need Help With It.
    By Staticpunk84 in forum Inspire Rooting, ROMs, and Hacks
    Replies: 6
    Last Post: 06-02-2011, 11:01 PM
  2. Need help with root- it wont root no matter what!
    By Rickbubello in forum Incredible Rooting, ROMs, and Hacks
    Replies: 2
    Last Post: 05-07-2011, 09:29 PM
  3. Rooted, need help with warm 2.2
    By pdhaudio83 in forum General Help and How To
    Replies: 3
    Last Post: 11-15-2010, 07:13 PM
  4. Need Help with Rooting - Can't do it
    By bonanzabucks in forum Epic 4G Rooting, ROMs, and Hacks
    Replies: 5
    Last Post: 10-30-2010, 09:06 PM
  5. Need help with my rooted mytouch3g running hero rom
    By VoLoDaR1 in forum HTC Hero Rooting, ROMs, and Hacks
    Replies: 1
    Last Post: 12-16-2009, 06:52 PM
LINK TO POST COPIED TO CLIPBOARD